register

Announcement

Collapse
No announcement yet.

Temporary overheating advice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Cheers guys. Not sure if it's all one or not. I'll have a look this morning and another drive out.

    Sent from my ELE-L29 using Tapatalk

    Comment


    • #17
      I assume the eml did not come on? Not sure if it needs to come on to log a fault but might be worth getting a diag reader to check for any obvious faults relating to the said issue. I’d imagine if you take it to a garage it will be the first thing they do so if you have one or a friend has one then save some pennies and check it yourself. Good luck.

      Comment


      • #18
        My garage don't charge to plug it in. Apparently there's an electromagnetic switch on the water pump that vw said is worth looking at.

        Sent from my ELE-L29 using Tapatalk

        Comment


        • #19
          So it's the dreaded waterpump. Just over 3 years old so out of warranty in theory. I'm ready for an argument...

          Sent from my ELE-L29 using Tapatalk

          Comment


          • #20
            Originally posted by jmagee View Post
            So it's the dreaded waterpump. Just over 3 years old so out of warranty in theory. I'm ready for an argument...

            Sent from my ELE-L29 using Tapatalk
            failed pump ?
            ​2015 Sri vx line nav Biturbo . Sri heated leather.5500k AFL . Vx line 20s,8inch LCD dash .FLEXride.Reverse cam.Irmscher grill.235hp and 480 torqs.30mm lowering springs.20mm H&R spacers all round. Mtec drilled discs on rear,VXR 355mm drilled on front,with Brembo 4 pot calipers. Auto wipers .VX puddle lights.Carbon effect black roof wrap.Irmscher roof spoiler.Irmscher side skirts.

            Comment


            • #21
              Failed switch on the pump. Little electromagnet, sounds pretty common but not common enough that VW might cover the bill. Waiting to hear from the garage to see what they offer to do.

              Sent from my ELE-L29 using Tapatalk

              Comment


              • #22
                Originally posted by jmagee View Post
                Failed switch on the pump. Little electromagnet, sounds pretty common but not common enough that VW might cover the bill. Waiting to hear from the garage to see what they offer to do.

                Sent from my ELE-L29 using Tapatalk
                I replaced the water pump on my son's Seat Leon and just replaced the water pump with one that doesn't have the switch. All it does is stops water flow until the engine is warm. As the thermostat does the same thing not having the switch one thing less to go wrong in my opinion.

                Comment


                • #23
                  That was my thought Andy. Sadly I wouldn't know where to start fitting it myself.

                  Sent from my ELE-L29 using Tapatalk

                  Comment