Announcement

Collapse
No announcement yet.

Insignia CDti 2.0 start up noise.. help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Insignia CDti 2.0 start up noise.. help

    hello guy, just got interesting sound from start up any ideas what causing this ?
    On cold start its fine run noramly, half warm and op temp its coming back it so loud and awful inside, runs and drive well tho.


    Skip it to 25sec https://www.youtube.com/watch?v=SMsf...apner%27splace
    Last edited by vantsen; 05-09-2020, 09:15 PM. Reason: link update,

  • #2
    Originally posted by vantsen View Post
    hello guy, just got interesting sound from start up any ideas what causing this ?
    On cold start its fine run noramly, half warm and op temp its coming back it so loud and awful inside, runs and drive well tho.

    here is youutbe link https://www.youtube.com/watch?v=SMsftstdPo4
    Skip it to 25sec
    we always like when new members join our forum, but we also like to keep it tidy and prefer new members to make they're first post an introduction post.
    So........would you please visit this section of the forum ( click link )

    https://insignia-drivers.uk/forums/3...-Introductions

    and introduce yourself properly to everyone.

    Tell us a bit about yourself and maybe share a pic or 2 of your car.

    Thanks...………

    Comment


    • #3
      Originally posted by RBH View Post

      we always like when new members join our forum, but we also like to keep it tidy and prefer new members to make they're first post an introduction post.
      So........would you please visit this section of the forum ( click link )

      https://insignia-drivers.uk/forums/3...-Introductions

      and introduce yourself properly to everyone.

      Tell us a bit about yourself and maybe share a pic or 2 of your car.

      Thanks...………
      Heh right just rushed to make topic, now its done sry

      Comment


      • #4
        Yeeeeehaaaaaaa
        I don't know if it's me but there's no sound on that youtub video.







        10-4 pump up the volume!

        Sent from my Nokia 7.1 using Tapatalk



        .K.M.P.C.U
        YEEEEEEEEHAAAAAAAAA

        Comment


        • #5
          Originally posted by vantsen View Post

          Heh right just rushed to make topic, now its done sry
          It's cool buddy......we just like to keep the forum tidy and it helps other members identify you and your car

          Comment


          • #6
            Originally posted by lizzard-t View Post
            Yeeeeehaaaaaaa
            I don't know if it's me but there's no sound on that youtub video.







            10-4 pump up the volume!

            Sent from my Nokia 7.1 using Tapatalk
            hmm for me it works i post here again https://www.youtube.com/watch?v=SMsf...apner%27splace

            Comment


            • #7
              Yooooooohoooooooo.
              yes the video has sound now ,but I don't really know what I'm hearing for .
              is it only when you are operating the starter motor ?
              i know not so long ago I had a Saab that when starting from cold the starter sounded super duper
              but when starting either when car warm or normal operating temperature
              the starter had a sound like a bag of spanners .it was an alarming sound
              someone told me it was the DMF
              but I asked them to replace the starter motor and all was well







              10-4 plastic chairs!


              .K.M.P.C.U
              YEEEEEEEEHAAAAAAAAA

              Comment


              • #8
                Originally posted by lizzard-t View Post
                Yooooooohoooooooo.
                yes the video has sound now ,but I don't really know what I'm hearing for .
                is it only when you are operating the starter motor ?
                i know not so long ago I had a Saab that when starting from cold the starter sounded super duper
                but when starting either when car warm or normal operating temperature
                the starter had a sound like a bag of spanners .it was an alarming sound
                someone told me it was the DMF
                but I asked them to replace the starter motor and all was well







                10-4 plastic chairs!
                on 30sec you can hear some hard start clatter or grind, like its bad belt tensioner maybe ? cold temp its fine
                brother told me its normal injector sound, but how true is that `?
                also clatter sound comes from taking off with 1st gear 1200rpm to 2000rpm and dissapears, with hard acceleration there no sound.

                DMF is brand new
                old was so bad, shuting off was so loud that whole neighbour hood heard now its all good

                Comment


                • #9
                  bump

                  Comment


                  • #10
                    Try to take a nice video with a good quality sound please, park somewhere away from traffic and take the video from the engine bay instead of the cab

                    Comment


                    • #11
                      Here some other clips


                      Comment


                      • #12
                        Originally posted by a602820922 View Post
                        Try to take a nice video with a good quality sound please, park somewhere away from traffic and take the video from the engine bay instead of the cab
                        you can here it or 2nd start up at 25sec like loud grasshopper chirp sound, headphone NEEDED to understand.
                        Last edited by vantsen; 10-09-2020, 09:29 PM.

                        Comment


                        • #13
                          I can here it...F knows what it is though....alternator belt?.
                          12 plate 1.8 petrol.

                          Comment

                          Working...
                          X