Announcement

Collapse
No announcement yet.

First time owner question - rescan USB stick - 2.0 CDTi ecoFLEX SRi Nav 5d 2014/64

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • First time owner question - rescan USB stick - 2.0 CDTi ecoFLEX SRi Nav 5d 2014/64

    Hi all,

    I got my Insignia 2.0 CDTi (163bhp) ecoFLEX SRi Nav 5d 2014/64 on Saturday. So still new.

    I am wondering how/if there is a way to for a rescan of the USM stick from the radio ?
    I plugged my USB stick in, and noticed the ID3 tags were a bit messed up, so I updated them all, replugged it back in the car but the tags where all the same, as if it was cached but I could not work out how to rescan.

    The only method I tried, and it "worked", was to copy the files off the usb stick, then form the stick and copy back. The car then scanned the formatted device ... as I type this, I am wondering if there is a config file created on the stick ... ?

    I apologise for not specifying the the make of factory/standard stereo as I am not up to speed yet, but if someone can point me in the right direction on how to identify it, please let me know.

    Thanks
    Dave

  • #2
    If you have the nav, it'll be the R900 large screen.

    The R400, small screen doesn't have nav.
    https://insignia-drivers.uk/filedata/fetch?filedataid=7610&sigpic=1

    Comment


    • #3
      Originally posted by RBH View Post
      If you have the nav, it'll be the R900 large screen.

      The R400, small screen doesn't have nav.
      Thanks for the info. It's something to go on for my search.

      Comment


      • #4
        I have no idea what all the technical stuff is but I have never had a problem. I use a sandisk usb (I think it's 32gb) I rip my CDs to Windows media player on my laptop and then sync them from there to the usb. This doesn't always work for the album art so once on the usb I open the album with Groove music and click on edit then update metadata. Once I have done this the album art will display alongside the album that's playing. If I have added a few albums when I plug the usb in the car it sometimes takes a few seconds with the cog turning to digest all the new info. I have around 3k tracks on there to date.

        Comment


        • #5
          Originally posted by Drew View Post
          I have no idea what all the technical stuff is but I have never had a problem. I use a sandisk usb (I think it's 32gb) I rip my CDs to Windows media player on my laptop and then sync them from there to the usb. This doesn't always work for the album art so once on the usb I open the album with Groove music and click on edit then update metadata. Once I have done this the album art will display alongside the album that's playing. If I have added a few albums when I plug the usb in the car it sometimes takes a few seconds with the cog turning to digest all the new info. I have around 3k tracks on there to date.
          Interesting.
          I'll do some more testing today. It's mainly the primary ID3 tag that the car uses. I set it to use "Album" then updated my tags to be %artist% - %album% so it could be easily identified. But the listings, in the 900, didnt change. It was only when I formatted the stick and readded the same content that it changed. Maybe ID3 tag changes dont trigger a change in the 900 software .. Only file changes
          Thanks for the info.

          Comment


          • #6
            Do you go into the properties and details and re name the files???
            https://insignia-drivers.uk/filedata/fetch?filedataid=7610&sigpic=1

            Comment


            • #7
              Originally posted by RBH View Post
              Do you go into the properties and details and re name the files???
              It seems to be working OK now. I just need to do a final test of updating the TOC, but adding a new audio file and see if it triggers the 900 to scan, it probably will

              The original issue was, I didnt have the artist in the "Album" tag, so I used a convert script to parse %artist% to %Album", as shown below. So folders are easier to identify. But when I initially plugged in the usb drive, it wasnt formatted in this way. After I updated and re-plugged in, it didnt update tags. A usb drive format triggered the 900 to scan and picked up the correct tags.

              It doesnt seem like a fault, its probably me getting used the was it works.

              It's drunk 70's Eric Clapton, so that may influence it
              Click image for larger version

Name:	ec.JPG
Views:	25
Size:	86.7 KB
ID:	287067

              Comment

              Working...
              X