Announcement

Collapse
No announcement yet.

Insignia with rear view camera problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Insignia with rear view camera problems

    Hi,

    I have an insignia my15 with rear view camera mounted.

    My problem is that isn’t starting up when reverse gear is chosen... Neither do I have the option in the infotainment system.

    Any tips on were to begin with the fault tracing?

    Br
    Daniel

    Skickat från min GM1913 via Tapatalk


  • #2
    That doesn't look OEM???
    Insignia Elite Nav 2ltr SIDI Turbo 250PS, Pearlescent Emerald Green, VX-Line Interior, VX-Line Exterior Styling Kit, Premium Brandy Nappa Sports Leather, 20" Elite Multi Spoke Alloy Wheels, 8" Digital Drivers Display, Bose Premium Audio System, Front Camera Pack, Rear View Camera, Adaptive Cruise Control, Advanced Park Assist, Rear Privacy Glass, Keyless Entry & Start, Tyre Pressure Monitoring System, Factory Fitted Towbar

    Comment


    • #3
      Originally posted by 0011728 View Post
      That doesn't look OEM???
      Ok, I thought it did.

      And connectors in the trunk are the same

      Skickat från min GM1913 via Tapatalk

      Comment


      • #4
        that is OEM, try a battery disconnect for 30secs.... should restore things.. the hmi unit can throw a wobbly.. has it worked previously?
        Tools Owned - MDI2 / Tech2 & lots more!
        questions for me? email me at plasmasrepairs@gmail

        Comment


        • #5
          Originally posted by plasma View Post
          that is OEM, try a battery disconnect for 30secs.... should restore things.. the hmi unit can throw a wobbly.. has it worked previously?
          Car is new to me so don't know

          Skickat från min GM1913 via Tapatalk

          Comment


          • #6
            Originally posted by plasma View Post
            that is OEM, try a battery disconnect for 30secs.... should restore things.. the hmi unit can throw a wobbly.. has it worked previously?
            They told me that you are the go to guy when i find my hmi 2.5

            Skickat från min GM1913 via Tapatalk

            Comment


            • #7
              do you have access to mdi/mdi2 so i can look at calibration numbers of the unit?
              Tools Owned - MDI2 / Tech2 & lots more!
              questions for me? email me at plasmasrepairs@gmail

              Comment


              • #8
                Originally posted by plasma View Post
                do you have access to mdi/mdi2 so i can look at calibration numbers of the unit?
                I have access to vxdiag, works fine on my Saab ng9-5.. So it should work on the insignia as well?


                Skickat från min GM1913 via Tapatalk

                Comment


                • #9
                  vxdiag is that like vxnano? see if you can pull the calibration numbers from the hmi
                  Tools Owned - MDI2 / Tech2 & lots more!
                  questions for me? email me at plasmasrepairs@gmail

                  Comment


                  • #10
                    Originally posted by plasma View Post
                    vxdiag is that like vxnano? see if you can pull the calibration numbers from the hmi
                    Vxnano yes

                    Skickat från min GM1913 via Tapatalk

                    Comment


                    • #11
                      Originally posted by plasma View Post
                      vxdiag is that like vxnano? see if you can pull the calibration numbers from the hmi
                      I'm not able to contact you through PM,

                      I'm interested in a hmi 2.5 with new maps and etc.. Are you able to make my dream come true? Even if i drive my car on the left side?

                      Skickat från min GM1913 via Tapatalk

                      Comment


                      • #12
                        you can email me on my email address at bottom of all my posts, yes is the answer, i can do that new hmi2.5 for you
                        Tools Owned - MDI2 / Tech2 & lots more!
                        questions for me? email me at plasmasrepairs@gmail

                        Comment


                        • #13
                          So now I have taken a look at the wiring, and begin to understand.. Or rather not understand whats going on..

                          Someone probably the previous owner made some things.. Don't know what yet though

                          Any hints?

                          Skickat från min GM1913 via Tapatalk

                          Comment

                          Working...
                          X