Announcement

Collapse
No announcement yet.

SVS Light :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SVS Light :(

    As it seems to be intermittent it could be a dodgy oil pressure sensor or a bad connection on the plug.

  • #2
    If you have Low Oil Pressure Stop Engine light only at first start up on cold mornings, than it is oil pump seal/gasket. 18 euros for part and it is oil sump off job.







    Number 4







    Seal/gasket

    Comment


    • #3
      420?? No i do not think so! It' max 2h job + new oil and filter

      Comment


      • #4
        Did you see the old seal?? There is a two seals and one gasket in oil pump assembly. The seal between the oil pump and sucktion pipe is the one i got replaced in mine. I was getting Low oil pressure stop engine light every cold morrning at first start up.. To replace that seal you have to remove oil pan only, to replace two others you have to remove??the oil pump itself and that is timing belt off job. Which seal they replaced?

        Comment


        • #5
          I was having a Low oil pressure warning on cold start up's. Software was up to date. Oil changed, oil pressure switch changed.still problem. Im also a member of another Insignia forum. And a good few members out there were experienced same problem( cold cold winters out there ??). And i was given this advice. Replace Seal between pump and oil sucktion pipe! ), the problem was that it had become hard and was not sealing properly. The sump drop takes a while since there's quite a few things to remove but it is not complicated, it's just a matter of unscrewing a lot of things. Since i did this no warning light at any ambient temperature.

          Comment


          • #6
            I hope you've ordered the right seal. Opel/vauxhall part # 6 46 125

            Comment


            • #7
              John.verity, on 20 October 2015 - 06:33 AM, said:
              Does anyone have the part number for the seal please?



              I've posted the part # in this topic. Just read it

              Comment


              • #8
                Try GM part #

                Comment


                • #9
                  Another one fixed by changing the gasket, no more Low Oil Pressure warning. Old gasket had turned hard like plastic.



                  Here's the new one in situ
                  sigpic

                  Comment


                  • #10
                    _pecky_, on 27 January 2016 - 10:26 PM, said:
                    Another one fixed by changing the gasket, no more Low Oil Pressure warning. Old gasket had turned hard like plastic.



                    Here's the new one in situ







                    By the way did you checked the condition of bearings?

                    Comment


                    • #11
                      jon220581, on 28 January 2016 - 11:13 PM, said:
                      ok just to clarify this did solve the problem for me for a while but when the car freezes i still get the same warning but only for about 5 seconds so although it fixes it , cold winter morning you still get the same oil pressure low warning...



                      any ideas?



                      Measure oil pressure cold and hot

                      Comment


                      • #12
                        No I didn't check the bearings, car is on 126K and it will run until it is uneconomical to repair, then I will break it given it has every option fitted.



                        I certainly wouldn't be rushing to do anything to the bearings even if there was an issue.



                        It's running sweet at the moment.
                        sigpic

                        Comment

                        Working...
                        X