Announcement

Collapse
No announcement yet.

Central locking gremlins

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Central locking gremlins

    Hi All,

    Had my 63 plate 2.0l estate for over 3 years now without any issues.
    The other day, I drove to work, with no issue. Parked up, locked the car, finished few hours later, came out, unlocked the car (All by key fob) all ok.
    Drove home. Got out, and pressed the fob, all indicators flashed but no doors were locked. I tried inside buttons, and keys in doors but nothing, all for doors are dead.
    The tailgate won't open when locked but does when unlocked.
    I've done the usual changed battery in the fob and checked every fuse, disconnected the battery all to no joy.
    Any ideas what to check?​​

  • #2
    Had a similar thing on my old vectra, try this, switch ignition on so the dash lights up like a Xmas tree and don't start the engine, then push the lock button on the fob and that should resync, I don't know if that will work on insignia but it's worth a try


    Sent from my iPhone using Tapatalk

    Comment


    • #3
      Will try anything at this point cheers

      Comment


      • #4
        Gud luck hope it works for u, silly question, is the spare ok?


        Sent from my iPhone using Tapatalk

        Comment


        • #5
          Still no luck had noticed water getting in through the Ariel sealed that up but still doing it, yeah tried the spare and is the same too, but even the button inside doesn't work, but can hear it click in the boot ‍♂️

          Comment

          Working...
          X