Announcement

Collapse
No announcement yet.

Annoying noise

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Annoying noise

    Hi all. I seem to have a noise when I put my foot on or off the accelerator pedal, bit like a clunk? Coming from the engine area. Seems to do

    It more when the car warms up? Any help or advice would be appreciated.

    Steve

  • #2
    sounds like the air box mounts are dry. Just grease the mounts
    Insignia Elite Nav 2ltr SIDI Turbo 250PS, Pearlescent Emerald Green, VX-Line Interior, VX-Line Exterior Styling Kit, Premium Brandy Nappa Sports Leather, 20" Elite Multi Spoke Alloy Wheels, 8" Digital Drivers Display, Bose Premium Audio System, Front Camera Pack, Rear View Camera, Adaptive Cruise Control, Advanced Park Assist, Rear Privacy Glass, Keyless Entry & Start, Tyre Pressure Monitoring System, Factory Fitted Towbar

    Comment


    • #3
      I read something about that but I don't seem to be able to find it, is it the big black box?

      Comment


      • #4
        If you have a slight gearstick movement at the same time when you hear a clunk (when on/off the throttle) than the worst scenario it's a gearbox prob. Or just engine mounts.

        Comment


        • #5
          I'll have a look at the gearstick when it does it. If is engine mounts is there anything I can do myself?

          Comment


          • #6
            You need to lift the car to check all engine and gearbox mounts

            Comment


            • #7
              MikeC, on 29 October 2014 - 05:59 PM, said:
              Just had my 11 plate insignia checked today to be told its gearbox bearings( not quite wheel bearings i thought it was) and as its out side warranty they wont help. Warranty run out in may and cars only done 24k. Any help on what i should do?



              Sorry to hear that, how long have you had the car and what warranty was on it?

              Comment


              • #8
                steveh, on 24 October 2014 - 08:44 PM, said:
                Hi all. I seem to have a noise when I put my foot on or off the accelerator pedal, bit like a clunk? Coming from the engine area. Seems to do

                It more when the car warms up? Any help or advice would be appreciated.

                Steve



                If you have manual gearbox that noise could coming from clutch plate springs. My Insignia had same symtoms and they changed clutch to the stronger version under warranty. New clutch has 250mm diameter when old was 240mm.

                Comment

                Working...
                X