Announcement

Collapse
No announcement yet.

Strange sound on cold start - possible BCV? Insignia GS "B"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange sound on cold start - possible BCV? Insignia GS "B"

    Hello all,

    I have been having some issues lately which I have only picked up on whilst it’s been colder.

    The symptoms are as follows;

    On cold start, a whistling / whining / mooing sound can be heard, the pitch changes with the revs. The sound goes away relatively quickly (maybe 1-2 mins) however it’s clearly not normal.

    Whilst decelerating from speed (50mph+) I can hear what sounds like a whir / spin down from the engine bay.

    I have read a few posts on here regarding the boost control valve and wondered if it could be this?

    other symptoms are really bad fuel economy - I was getting a solid 43-45mpg avg consumption but now it’s more like 36-38mpg.

    A few questions - is the BCV the same one used in the older Insignias? I have a Insignia B 67 Plate Diesel Manual.

    Can someone signpost me to the how to guide to replace it / locate it? I can’t seem to find the post that’s referenced in other similar threads.

    Any part numbers would be greatly appreciated.

    Thanks for your attentinon.
    Last edited by lizzard-t; 05-01-2021, 09:13 PM.

  • #2
    Hello.
    the mooing sound and the threads you have mentioned are for the earlier ( insignia A pre facelift )
    on the later versions ( insignia A facelift ) the BCV is built into the turbo so not cheap .
    not knowing what engine type or size you have it's unfortunate going to be a game of guess the fault .
    If your car is under any type of warranty I would be inclined to seek help that way .
    If not then try to put a sound clip up of the noise on here
    but it's still going to be a game of guess the fault .




    10-4 rubber gloves!


    .K.M.P.C.U
    YEEEEEEEEHAAAAAAAAA

    Comment


    • #3
      Thanks for the reply lizzard.

      It’s the B20DTH engine, a 2L Diesel.

      I am unable to upload the video I took of the issue and I don’t have a YouTube account etc.

      As mentioned the warranty has recently ran out and I just wondered if anyone else has had the same issue before I succumb to a diagnostic fee.

      Thanks for your reply

      Comment


      • #4
        Not sure if this link will work but here goes. A video taken showing the noise

        https://share.icloud.com/photos/0ufT...gham_-_Wynyard


        Sent from my iPhone using Tapatalk

        Comment


        • #5
          Before you spend a fortune I would check all the turbo/intercooler hoses after the turbo for leaks. The plastic joint between the intercooler pipe and inlet manifold top right of engine is also known to fail.

          There's a link here to a cheap fix if it is that joint. https://insignia-drivers.uk/forum/co...old#post270305
          Last edited by Drew; 06-01-2021, 08:31 AM.

          Comment


          • #6
            Hi Drew,

            Thanks for the info and the link mate. I’ll give her the once over when I can.

            Thanks again


            Sent from my iPhone using Tapatalk

            Comment


            • #7
              Does it sound like this? https://photos.app.goo.gl/28H9gpZFXGByztLs8
              mines is currently at the dealer to have it checked, seems the are changing something as they've called it wasn't ready today. It should be ready tomorrow, then I known what they've changed.

              Comment


              • #8
                Yes exactly like that!

                Please let me know what the garage say!


                Sent from my iPhone using Tapatalk

                Comment


                • #9
                  Originally posted by Ripley.paul View Post
                  Not sure if this link will work but here goes. A video taken showing the noise

                  https://share.icloud.com/photos/0ufT...gham_-_Wynyard


                  Sent from my iPhone using Tapatalk
                  That doesn't sound right

                  P30 lite using Tapatalk



                  MATTG - 2016 - 2.0 ELITE 170
                  Usual Elite specification;Dancing lights, up/down windows, sliding seats, on board atlas, slippery seats, musical bumpers, storm detectors, tubeless radio, female knight rider communication system, all seeing windscreen, cherry air freshener, auto moaning passengers, learner driver, shiny door pins, rear boom box, Heko smoked window hats, rear window sunglasses, 10 million candle flame reversing lights, matching number plate lights, shiny pedals, front and rear all seeing eyes, fully integrated interrogation system, empty bank account .

                  Comment


                  • #10
                    Originally posted by MattG View Post
                    That doesn't sound right

                    P30 lite using Tapatalk
                    My thoughts exactly but then again I’m no mechanic haha


                    Sent from my iPhone using Tapatalk

                    Comment


                    • #11
                      Originally posted by Ripley.paul View Post

                      My thoughts exactly but then again I’m no mechanic haha


                      Sent from my iPhone using Tapatalk
                      Well I have the same engine in a 2o16 facelift A elite nav, sounds nothing like that.

                      P30 lite using Tapatalk



                      MATTG - 2016 - 2.0 ELITE 170
                      Usual Elite specification;Dancing lights, up/down windows, sliding seats, on board atlas, slippery seats, musical bumpers, storm detectors, tubeless radio, female knight rider communication system, all seeing windscreen, cherry air freshener, auto moaning passengers, learner driver, shiny door pins, rear boom box, Heko smoked window hats, rear window sunglasses, 10 million candle flame reversing lights, matching number plate lights, shiny pedals, front and rear all seeing eyes, fully integrated interrogation system, empty bank account .

                      Comment


                      • #12
                        Originally posted by MattG View Post
                        Well I have the same engine in a 2o16 facelift A elite nav, sounds nothing like that.

                        P30 lite using Tapatalk
                        It’s only just started whilst it’s been really cold. I doubt that is the sole culprit and hoping it’s not too serious


                        Sent from my iPhone using Tapatalk

                        Comment


                        • #13
                          To be fair,.since cold weather when I first start mine there is a very faint dull wine, will stay if leave on tickover and cold, but.give a few revs or drive straight away it goes. Suspect a belt or water pump change may be on the way .

                          P30 lite using Tapatalk



                          MATTG - 2016 - 2.0 ELITE 170
                          Usual Elite specification;Dancing lights, up/down windows, sliding seats, on board atlas, slippery seats, musical bumpers, storm detectors, tubeless radio, female knight rider communication system, all seeing windscreen, cherry air freshener, auto moaning passengers, learner driver, shiny door pins, rear boom box, Heko smoked window hats, rear window sunglasses, 10 million candle flame reversing lights, matching number plate lights, shiny pedals, front and rear all seeing eyes, fully integrated interrogation system, empty bank account .

                          Comment


                          • #14
                            Originally posted by MattG View Post
                            To be fair,.since cold weather when I first start mine there is a very faint dull wine, will stay if leave on tickover and cold, but.give a few revs or drive straight away it goes. Suspect a belt or water pump change may be on the way .

                            P30 lite using Tapatalk
                            I could cope with that. Think it’d be around 300-400 from what I’ve read on the GS models.

                            Just hope it’s not the turbo!


                            Sent from my iPhone using Tapatalk

                            Comment


                            • #15
                              Originally posted by Ripley.paul View Post
                              Yes exactly like that!

                              Please let me know what the garage say!


                              Sent from my iPhone using Tapatalk
                              Not to scare you, but they rang today they needed another day... It seems they're replacing all belts and some devices. I think I'm lucky, I still got warranty, I can image without this might be costly.

                              Comment

                              Working...
                              X