Announcement

Collapse
No announcement yet.

New white bulbs showing yellow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New white bulbs showing yellow

    Hi all,

    I’ve just bought a 2015 2ltr Insignia Techline Cdti Eco S/S. I purchased these bulbs so that my lights are white rather than yellow but they shine just as yellow as the original bulbs (https://www.powerbulbs.com/product/p...ra-hir2-single). Is there some sort of film fitted in the headlight unit and can that be easily removed? Is not are there any easy alternative to get solid white lights?

    Cheers!

  • #2
    https://www.ebay.co.uk/itm/265085634867

    Here ya go mate , many of us use these

    Sent from my Pixel 4 using Tapatalk

    Comment


    • #3
      Yes been there and done that expensive mistake.
      it can improve the light output, but it cannot turn halogen bulbs into HID,s or LED,s
      last year I must of spent the good part of 200 pounds on trial and error testing.
      Until I found a company that manufacture fantastic quality HID kits and they do what it says.


      .K.M.P.C.U
      YEEEEEEEEHAAAAAAAAA

      Comment


      • #4
        It's the projector in the headlight and it can't be removed.

        It's not worth buying conventional bulbs for the Insignia.....coz they'll always look crap mate
        https://insignia-drivers.uk/filedata/fetch?filedataid=7610&sigpic=1

        Comment


        • #5
          Cheers everyone!

          Comment


          • #6
            Originally posted by the gas man View Post
            https://www.ebay.co.uk/itm/265085634867

            Here ya go mate , many of us use these

            Sent from my Pixel 4 using Tapatalk
            Thanks, I think I’ll give these a go!

            Comment


            • #7
              Ya won't be disappointed bud

              Sent from my Pixel 4 using Tapatalk

              Comment


              • #8
                Originally posted by the gas man View Post
                Ya won't be disappointed bud

                Sent from my Pixel 4 using Tapatalk
                Fitted these myself, make a massive change, excellent at night.....

                Sent from my SM-A526B using Tapatalk

                Comment


                • #9
                  Originally posted by the gas man View Post
                  https://www.ebay.co.uk/itm/265085634867

                  Here ya go mate , many of us use these

                  Sent from my Pixel 4 using Tapatalk
                  These came today and are unreal! Can’t thank you enough for the recommendation, cheers!

                  Comment


                  • #10
                    Are these a direct replacement for the halogen H7 bulb??


                    Sent from my iPhone using Tapatalk

                    Comment


                    • #11
                      Originally posted by Brian147 View Post
                      Are these a direct replacement for the halogen H7 bulb??


                      Sent from my iPhone using Tapatalk
                      No, these are hir2....

                      Sent from my SM-A526B using Tapatalk

                      Comment


                      • #12
                        If you want H7, try these

                        https://www.ebay.co.uk/itm/NIGHTEYE-....m46890.l49286

                        Sent from my SM-A526B using Tapatalk

                        Comment


                        • #13
                          Originally posted by Arfa View Post
                          If you want H7, try these

                          https://www.ebay.co.uk/itm/NIGHTEYE-....m46890.l49286

                          Sent from my SM-A526B using Tapatalk
                          I have the old type lenses tho? Won’t these produce a lot of glare ??


                          Sent from my iPhone using Tapatalk

                          Comment


                          • #14
                            No, has them in a focus with reflector lenses, no issues.

                            Sent from my SM-A526B using Tapatalk

                            Comment

                            Working...
                            X