Announcement

Collapse
No announcement yet.

Start/Stop not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Dave1419 View Post
    Totally agree with Matt, mine was occasionally working when I got the car but after changing the battery it works fine - - Dave
    Battery is brand new.

    Comment


    • #17
      Originally posted by Vx-Man-G View Post

      Battery is brand new.
      Doesn't mean it's fully charged.

      P30 lite using Tapatalk


      MATTG - 2016 - 2.0 ELITE 170
      Usual Elite specification;Dancing lights, up/down windows, sliding seats, on board atlas, slippery seats, musical bumpers, storm detectors, tubeless radio, female knight rider communication system, all seeing windscreen, cherry air freshener, auto moaning passengers, learner driver, shiny door pins, rear boom box, Heko smoked window hats, rear window sunglasses, 10 million candle flame reversing lights, matching number plate lights, shiny pedals, front and rear all seeing eyes, fully integrated interrogation system, empty bank account .

      Comment


      • #18
        https://youtu.be/k159M8QhCIE

        Maybe be thankful it's not working

        P30 lite using Tapatalk


        MATTG - 2016 - 2.0 ELITE 170
        Usual Elite specification;Dancing lights, up/down windows, sliding seats, on board atlas, slippery seats, musical bumpers, storm detectors, tubeless radio, female knight rider communication system, all seeing windscreen, cherry air freshener, auto moaning passengers, learner driver, shiny door pins, rear boom box, Heko smoked window hats, rear window sunglasses, 10 million candle flame reversing lights, matching number plate lights, shiny pedals, front and rear all seeing eyes, fully integrated interrogation system, empty bank account .

        Comment


        • #19
          The battery I put in the car was a Hanhook AGM 95 amp hr that replaced the original GM one that I still use in the garage but it would not let the stop /start work on a regular basis - - - Dave

          Comment


          • #20
            https://youtu.be/On8q-QpNGjY

            This is my issue, even tells me on thinkdiag battery state of charge.

            P30 lite using Tapatalk


            MATTG - 2016 - 2.0 ELITE 170
            Usual Elite specification;Dancing lights, up/down windows, sliding seats, on board atlas, slippery seats, musical bumpers, storm detectors, tubeless radio, female knight rider communication system, all seeing windscreen, cherry air freshener, auto moaning passengers, learner driver, shiny door pins, rear boom box, Heko smoked window hats, rear window sunglasses, 10 million candle flame reversing lights, matching number plate lights, shiny pedals, front and rear all seeing eyes, fully integrated interrogation system, empty bank account .

            Comment


            • #21
              Originally posted by MattG View Post
              https://youtu.be/k159M8QhCIE

              Maybe be thankful it's not working

              P30 lite using Tapatalk
              Good that Matt

              Comment


              • #22
                Our last insignia - 2016 Design, had S/S which never worked - except if I stalled the car, then it would happily restart the car for me. Our Elite we just got also didnt S/S - then inexplicably started doing so after I picked up the car from it's android auto update - I wonder if they hooked up a battery charger whilst the update was being applied? Either way, it only last a week then stopped doing it again - I used to commute 60 miles a day (30 there, 30 back) but am mostly working from home now, so it's only wee drives the car gets for the most part now, so I suspect the battery has dropped below the threshold for S/S to function again. I quite like the feature, so have considered getting a top-up charger.

                Comment


                • #23
                  To be honest, that guy on the YouTube clip is more than a little biased. If he had kids at school, breathing in all the particulates emanating from the idling parent's cars he would probably have a different attitude. I get really annoyed when I see someone parked up with the engine running just so they can have their Aircon/radio/whatever running. And when it's operating correctly, stop/start isn't a problem.
                  2018 1.5T SRi Nav
                  Bi-colour 18" alloys, de-chromed grille and foglights, full heated leather, reversing cam with park assist, heated front screen and steering wheel, blind spot monitoring, self parking (used once, it's crap!), Nextbase 522GW front & rear dashcams

                  Comment


                  • #24
                    So just wanted to throw something into the mix here.

                    From my understanding and experience, if you stall a car, it stall and you have to manually restart it. Every Stop/Start car I have driven, if you stall it, it restarts automatically. Well it cetrainly did in my previous Insignia.

                    So my start stop doesnt work from what I can gather as each time im in neutral at the lights, it doesnt power down. But I noticed on a couple of times when I have stalled it (once deliberatly) it automaticallt restarted.

                    Made me wonder that surely thats the stop start restarting it, but then why doesnt it normally work?

                    STRANGE !!!

                    Comment


                    • #25
                      Originally posted by Vx-Man-G View Post
                      So just wanted to throw something into the mix here.

                      From my understanding and experience, if you stall a car, it stall and you have to manually restart it. Every Stop/Start car I have driven, if you stall it, it restarts automatically. Well it cetrainly did in my previous Insignia.

                      So my start stop doesnt work from what I can gather as each time im in neutral at the lights, it doesnt power down. But I noticed on a couple of times when I have stalled it (once deliberatly) it automaticallt restarted.

                      Made me wonder that surely thats the stop start restarting it, but then why doesnt it normally work?

                      STRANGE !!!
                      I never had stop start until this car. Mine is an automatic, if I stop the car leaving it in gear and foot on the brake the engine cuts. If while still stationary I slip it into neutral it restarts. I don't know how its meant to work with the manual but maybe you have to leave it in gear with your foot on the brake and not go for neutral?
                      It's why I always turn it off because I was taught to always apply the handbrake and put the car in neutral when stationary not sit with my foot on the brake!

                      Comment


                      • #26
                        Dont get me wrong Drew, if it was working I would absolutely switch the eco button off as I firmly believe all this stop starting just causes more wear in engine components. I just want it to work so I can eliminate that it might be something else causing it to not work.

                        On my wifes Astra J when I bought it, it werent working, a replaced battery kicked it into life but then the alternator went, hence my thinking.

                        Comment


                        • #27
                          Originally posted by Vx-Man-G View Post
                          Dont get me wrong Drew, if it was working I would absolutely switch the eco button off as I firmly believe all this stop starting just causes more wear in engine components. I just want it to work so I can eliminate that it might be something else causing it to not work.

                          On my wifes Astra J when I bought it, it werent working, a replaced battery kicked it into life but then the alternator went, hence my thinking.
                          When I get chance il post all the screens from thinkdiag on the start stop system. It lists all the criteria. Hence I know mine has stopped working because of low state of charge of.my battery. It floats between 60 and 65% most of the time. Charge battery everything works fine until the state of charge drops again. Appears my 5 year old battery can only hold a full charge for a very short time, bit can hold a 2/3 charge for as long as required .

                          P30 lite using Tapatalk


                          MATTG - 2016 - 2.0 ELITE 170
                          Usual Elite specification;Dancing lights, up/down windows, sliding seats, on board atlas, slippery seats, musical bumpers, storm detectors, tubeless radio, female knight rider communication system, all seeing windscreen, cherry air freshener, auto moaning passengers, learner driver, shiny door pins, rear boom box, Heko smoked window hats, rear window sunglasses, 10 million candle flame reversing lights, matching number plate lights, shiny pedals, front and rear all seeing eyes, fully integrated interrogation system, empty bank account .

                          Comment


                          • #28
                            Actually my battery appears to be getting worse. Buy I did turn parking mode back on on dash cam settings. Better turn off again .

                            P30 lite using Tapatalk


                            MATTG - 2016 - 2.0 ELITE 170
                            Usual Elite specification;Dancing lights, up/down windows, sliding seats, on board atlas, slippery seats, musical bumpers, storm detectors, tubeless radio, female knight rider communication system, all seeing windscreen, cherry air freshener, auto moaning passengers, learner driver, shiny door pins, rear boom box, Heko smoked window hats, rear window sunglasses, 10 million candle flame reversing lights, matching number plate lights, shiny pedals, front and rear all seeing eyes, fully integrated interrogation system, empty bank account .

                            Comment


                            • #29
                              I have always topped up the battery every couple of weeks over the autumn/winter months with a 20 Smart Battery charger (lead acid & AGM) and S/S on my 2017 Insignia B has always worked at the first set of traffic light I stop at, which are just 30m from my house.

                              I have had several cars with S/S and it never works with a slightly depleted or tired battery as the S/S system has all sorts of criteria that must be met before it will work, including battery voltage. It's for this reason that I regularly charge the battery plus modern cars are incredibly voltage sensitive, so it makes sense over the colder months given the increased demand from lights, wipers, heater, heated seats and screens etc.

                              This is the charger I have been using for around 3 fault free years to maintain my batteries and I find the voltage display particularly useful. It certainly does everything my previous CTEK did and without generating as much heat plus the CTEK does not show the voltage.

                              https://www.ebay.co.uk/itm/233165935233

                              Comment

                              Working...
                              X