Announcement

Collapse
No announcement yet.

Knock sound from cam area help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Knock sound from cam area help

    Hi guys i have a sound coming from cams/inlet manifold does anyone know what it could be all.help.appreciated cheers

    https://youtu.be/ccv6n9yndXs

  • #2
    Only heard at idle if that helps no.power loss

    Comment


    • #3
      Could be idler pulley , tensioner

      J.K.M.P.C.U

      Comment


      • #4
        Seems to be most apparent at the intake manifold in the middle

        Comment


        • #5
          No engine light timing chain was changed with tensioners and guides sounded fine few days later a grind/knock only at idle no.noise when driving or revving

          Comment


          • #6
            Who did the chains ?
            What make are they
            I would start by going back and checking to make sure everything is done right .
            It don't sound good that this has happened just after having the chains done .

            J.K.M.P.C.U

            Comment


            • #7
              Have the skipped a tooth perhaps
              2011 tourer elite nav 2.0 eco flex
              Irmscher grill, hecko wind deflectors, dtuk tuning box, dtuk pedal box, Vauxhall logo puddle lights

              Comment


              • #8
                Timing is bang on no codes and its only at idle and comes and goes its not there constantly will get another better video up tomorrow cheers

                Comment


                • #9
                  Bpa i think the brand on chains and when i got the car there was no noise drove it and few days later it appeared heres a better video its like a grind noise

                  https://youtu.be/IgFjg8H88ik

                  Comment


                  • #10
                    https://youtu.be/IgFjg8H88ik

                    Comment


                    • #11
                      What's the miles?

                      Comment


                      • #12
                        Millage is 106k

                        Comment


                        • #13
                          Have you had the rocker covers off to check the cams and followers?
                          Forgot to ask is it more there cold or hot?

                          Comment


                          • #14
                            Its both cold and warm but only at idle seen that the crank pulley is chipped so.will change that and see how i get on cheers

                            Comment


                            • #15

                              Comment

                              Working...
                              X