Announcement

Collapse
No announcement yet.

Turbo feels sluggish and slow periodicly only?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    I do think cars are like women, you never know what they are going to do, and they always do the opposite.
    I thaught in a weird sort of way that ,a garage would recommend the most expensive item to replace without even taking a sharp intake of breath.
    Thats why I asked the question about the noise from cold.
    I would revel in the satisfaction that you possibly cured the fault.
    It maybe a bit of a coincidence that swapping the hoses over and driving for a bit helped
    but maybe the ECU just needed that time and drive to adapt.


    .K.M.P.C.U
    YEEEEEEEEHAAAAAAAAA

    Comment


    • #32
      Originally posted by lizzard-t View Post
      I do think cars are like women, you never know what they are going to do, and they always do the opposite.
      I thaught in a weird sort of way that ,a garage would recommend the most expensive item to replace without even taking a sharp intake of breath.
      Thats why I asked the question about the noise from cold.
      I would revel in the satisfaction that you possibly cured the fault.
      It maybe a bit of a coincidence that swapping the hoses over and driving for a bit helped
      but maybe the ECU just needed that time and drive to adapt.
      I could not have said it any better myselfe.

      Comment


      • #33
        Hey guys. Back with some more info.
        So after digging around I found the Camshaft sensor to be very loose and while compared with the other sensors they can't move around like the one on Bank2.

        could anyone tell me if this could cause the engine to throw the code?
        Unfortunately there is not enough space to remove the sensor the bolt simply hit up against the cooling pipe just to the left of the bolt head

        300Km and the code came back with check engine light only this time still plenty of power and still engine sounds healthy and all.

        Doing oil filter change tomorrow.

        And just to add engine has run 151.000 km I did some digging for a Camchain repair kit = 235
        while the stealer charge 1000 just for the kit.
        Total cost all included: 1600
        Cheapest offer so far but i recieved offee all the way up to 2800 f insane shot me in the head prices damn.

        but f me id it doesnt fixk the provide is it just a loose sensor I wish I could get it out it can be correct have to remove all the cooling pipes stupid we talk about 1cm what they think when building this engine

        Anyways video clip added wonder what u guys think and yes did cross my mind unscrew it as far as possible and then cut it and shorten the new bolt little risky tough

        https://we.tl/t-dksAjR6gji

        Comment

        Working...
        X