Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Learner Driver Dreque's Avatar
    Join Date
    Jan 2018
    Car
    Exclusiv CDTI
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    12v socket power

    Ive been installing a new stereo and I've come across and extremely strange problem with the 12v ciggarette lighter socket. It's normally powered like so, Purple = 12v, Black = earth and the yellow one I'm not sure. Anyway during this new installation with only involves putting adapters on, the live wire for the 12v socket is now the yellow cable which doesn't even connect to the ciggarette socket. I installed the old radio back and it's still wrong. I'm an electrician and work on aircraft so I'm pretty aware of any silly basics and I'm so perplexed as to how this has happened. No wiring has actually been changed, yet now the cable with a live feed has just suddenly switched over
    Last edited by Dreque; 12-01-2018 at 02:58 PM. Reason: Spell check

  2. #2
    Advanced Driver Mo_miah's Avatar
    Join Date
    Oct 2013
    Location
    Northampton
    Car
    2.0cdti se ecoflex hatchback 2011
    Posts
    2,261
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    which cigarette socket are you connecting to? guessing the 3rd wire is for illumination
    also why are you connecting to the cigarette lighter socket? changing a stereo shouldn't need it
    bit more info on what you are trying to achieve would help

  3. #3
    Learner Driver Dreque's Avatar
    Join Date
    Jan 2018
    Car
    Exclusiv CDTI
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm not trying to connect anything to the front ciggarette lighter. I have a dash cam wired to it and noticed it stopped working. Measured it with a multi meter and sure enough the live wire is now the yellow cable and not the purple. All I've done since it switching was fit a radio. But like I said I've not rewired anything. Went back to stock and the problem persists.

  4. #4
    Learner Driver umfaan's Avatar
    Join Date
    May 2014
    Posts
    179
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you are connecting any Dash Cams etc to the Gigar lighter I would recommend you Down grade the Fuse ,as the Gigar lighter would have a high amp rated fuse to accomadate it .....unless you are sub fusing of this feed.

  5. #5
    Street Racer Lff64's Avatar
    Join Date
    Sep 2013
    Location
    Haddenham Bucks
    Car
    64 plate 163 Country Tourer Emerald Green 4x4 TMS Remap
    Posts
    659
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just wondering if you have popped a fuse whilst changing things around , I would unplug/ disconnect the dash cam and test again between purple - Black for 12V (ignition on) . As stated I think yellow is for illumination but just not used

 

 

Similar Threads

  1. 12v accessory socket in the boot
    By acevuk in forum How2s, FAQ's, Guides and Helpful Things
    Replies: 8
    Last Post: 24-09-2015, 01:33 PM
  2. 12v boot socket, first hurdle...
    By Davell in forum Electronics & In Car Entertainment
    Replies: 1
    Last Post: 03-06-2015, 02:37 PM
  3. Fit 12v socket in boot?
    By DeaniFLHT in forum Electronics & In Car Entertainment
    Replies: 11
    Last Post: 28-04-2015, 04:57 PM
  4. 12V socket in the boot... will it kill the battery?
    By jmagee in forum General Chat
    Replies: 11
    Last Post: 01-10-2014, 08:04 AM
  5. 12 v power socket accessory
    By franka in forum How2s, FAQ's, Guides and Helpful Things
    Replies: 0
    Last Post: 04-05-2014, 06:39 AM

Tags for this Thread

Posting Permissions