Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  31
Likes Likes:  73
Page 60 of 74 FirstFirst ... 10 50 58 59 60 61 62 70 ... LastLast
Results 591 to 600 of 731
  1. #591
    Learner Driver elik745i's Avatar
    Join Date
    Jun 2018
    Posts
    7
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Forum Key Rings
    Guys Hi! I have got exactly the same unit in december and it took half a year to dig out this nice forum. The head unit is still on my work bench because I can not hook it up to the original car system. There are several issues:
    1) Can not hook up sound system as original car equipped with premium sound system and all speakers are going through original amplifier. The Amplifier is hooked to original screen over digital signal.
    2) I thought if I hook up USB sound card with SPDIF (realy chip and quality one based on PCM2704 chip) I would be able to deliver multichannel sound to the oposit converter (I found one on ebay 5.1 SPDIF to RCA converter) and the last one would deliver clear and HIFI sound to OEM speakers over 3 HIFI amplifiers based on TDA7850 chips. BUT found out that Android 4.4.2 does not support USB sound cards and only few players from googlestore can play music with buildin drivers over USB.
    That would be fine as I could hook up some speaker outs to front speakers, but I got into other problem - the speaker exits from the unit were very noisy and quality of sound awful. Digging into that I found that the original board equipped with very low quality amplifier TDA7388 which lackily could be replaced with HIFI one pin-to-pin! TDA7851L chip widely sold on ebay and aliexpress (but be very careful as there are tonns of replica). So I bought a couple and resoldered/replaced shitty one installed on the XY-Auto motherboard.
    Right after I got very good improvement on sound quality - deep bass and ritch music, but noise is still there when nothing is playing and there are clear clicks and ticks out off speakers depend on what program (radio, bluetooth, music player) opened.
    I went with plan B - hooked RCA output to external amplifier boards, however the same noise is still there, so thet noise is either from shitty firmware or in low power unamplified exit from onboard DAC.
    If I use SPDIF (only to play music from free trial music players installed from googleplay) the sound is crystal clear and noiseless, but can not route all system sounds out off the USB Sound card.

    Could you guys help me with the issue, my car equipped with small OEM display (with poor functionality) and premium sound system with 0 noise and I do not want to replace it with noisy unit.

  2. #592
    Learner Driver elik745i's Avatar
    Join Date
    Jun 2018
    Posts
    7
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    also could anyone tell me what is current version of the firmware? Mine is dated end of last year. Maybe there is newest update which will at least solve background noise out off speaker outputs?

  3. #593
    Learner Driver zozo1004's Avatar
    Join Date
    Apr 2018
    Car
    2.0 CDTI Hatchback
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by MartinSeman View Post
    what version did you send? can you send it to me?
    e-mail adress please!

  4. #594
    Learner Driver elik745i's Avatar
    Join Date
    Jun 2018
    Posts
    7
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by zozo1004 View Post
    e-mail adress please!
    it will not pass through email, place it in the drop box and drop link here.

  5. #595
    Learner Driver zozo1004's Avatar
    Join Date
    Apr 2018
    Car
    2.0 CDTI Hatchback
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  6. #596
    Learner Driver elik745i's Avatar
    Join Date
    Jun 2018
    Posts
    7
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    That is for canbox connection issue ha! I thought that is android update ((

    Did anyone fixed background noise issue?

  7. #597
    Learner Driver MartinSeman's Avatar
    Join Date
    Apr 2018
    Posts
    23
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by zozo1004 View Post
    e-mail adress please!
    I send email to your messages...

  8. #598
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,710
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    If anyone requires the latest update (January 2018). PM me for the link.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  9. #599
    Learner Driver Evolution's Avatar
    Join Date
    Jun 2018
    Posts
    28
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Hello People

    I own an Insignia 2012 with Flexdrive, Navi 900 and Infinity Sound system.
    I don't like the Sound and the limitations/handling of the Navi (USB)

    Two days ago my new Headunit arrived and even after reading the 60 pages i have some questions (and maybe ideas )
    I got the cheap one with the new design
    https://de.aliexpress.com/store/prod...39953522.html?

    First question - there was a User with Infinity System and he had problems with it and at the Aliexpress Reviews there was another one with problems and he said the with the Help of engineer Neil the problem was solved.
    The middle one: https://feedback.aliexpress.com/disp...mberType=buyer

    Candice posted me a hint and pictures for this problem but i really don't know exactly what she mean - does anybody know?

    She wrote:
    "this is the original amplifier power wire, use a wire connect this one/two wire to our RCA cable spare wire.
    then scroll down from top to bottom of our screen, there is amplifier switch, open it. then working sound."

    https://ibb.co/iGMu9d
    https://ibb.co/dNN1pd

    Maybe i want to upgrade my Sound to and replace this bad Infinty System with my own Amps and Speakers, so for now i have the problem with the Infinity Amp and maybe i would keep the Original Rear Speakers at the Infinty Amp - but the Device has only one Pair of Pre Outs
    Anybody installed a complete new System with this Android Unit?

    Hope i find a good new place for the Flexride Buttons - maybe in the Ashtray...


    Greetings from Germany

    Edit: Wow, the Smilys here are really big...

  10. Likes sriray liked
  11. #600
    Learner Driver Evolution's Avatar
    Join Date
    Jun 2018
    Posts
    28
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by tomjohn View Post
    Hello guys,

    I went through this forum and I have not found, that anyone had problem with playing sound. I have contacted their support, and we find out, that my insignia has factory amplifier located in trunk. The device has amplifier cable, but I dont (they also dont) know, where this cable shoould be connected on ISO connector. Can u give me an advice please?
    Iso connector pins which correstpond to mine is on bottom in following picture. Pins are from CABLE side view( not from pins). thank you

    https://www.autohifi24.cz/media/sot-...00_500_3_0.jpg

    more pictures from my car
    https://onedrive.live.com/?cid=dd390...Hl-o9rUYaYaqD4
    Hey Man,
    did you found a solution?
    I think soon i have the same problem
    Are you the buyer from CZ with the solution at Aliexpress?

 

 
Page 60 of 74 FirstFirst ... 10 50 58 59 60 61 62 70 ... LastLast

Similar Threads

  1. How to Root Tesla Style Android Aftermarket Unit 10.4 inch (Customizing)
    By crunch81 in forum How2s, FAQ's, Guides and Helpful Things
    Replies: 30
    Last Post: 02-09-2018, 07:14 PM
  2. Replacing factory fitted CD500 navi with aftermarket Android 4.4 unit
    By CALEB in forum Electronics & In Car Entertainment
    Replies: 18
    Last Post: 17-03-2017, 02:23 PM
  3. Sound systems
    By MadOnVaux! in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 06-03-2016, 09:00 AM
  4. Aftermarket(Chinese) GPS systems
    By franka in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 17-12-2013, 04:44 AM
  5. So, it's all systems go
    By Russ in forum Off Topic
    Replies: 3
    Last Post: 01-04-2013, 08:12 AM

Tags for this Thread

Posting Permissions