Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  30
Likes Likes:  71
Page 69 of 69 FirstFirst ... 19 59 67 68 69
Results 681 to 690 of 690
  1. #681
    Street Racer Lewish's Avatar
    Join Date
    Nov 2015
    Location
    Hertford
    Car
    Insignia 2.0 CDTI S/S
    Posts
    510
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Forum Key Rings
    Green and grey plugs into the radio module.

    Take off the steering wheel cowl to fit the steering wheel controls.


  2. Likes sriray liked
  3. #682
    Learner Driver Defender666's Avatar
    Join Date
    Jul 2018
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have the radio working,

    1) except the DVR Camera which is USB. It is recognized as Storage. The app does not work (buttons do not react)

    2) And my factory backup camera does not work. Do I need to rewire everything and fit the chinese camera.

  4. Likes sriray liked
  5. #683
    Learner Driver Defender666's Avatar
    Join Date
    Jul 2018
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I fixed the dash cam by installing a new app.

    The question with backup camera remains


    Do you have a different FM App because the factory installed does not have RDS

    The signal strength is very good from this unit.

  6. #684
    Street Racer Lewish's Avatar
    Join Date
    Nov 2015
    Location
    Hertford
    Car
    Insignia 2.0 CDTI S/S
    Posts
    510
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Pics of it installed for us please?

  7. Likes sriray liked
  8. #685
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,522
    Post Thanks / Like
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Defender666 View Post
    I fixed the dash cam by installing a new app.

    The question with backup camera remains


    Do you have a different FM App because the factory installed does not have RDS

    The signal strength is very good from this unit.
    My radio dont have rds. Also radio signal is very poor and unusable.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  9. #686
    Learner Driver Defender666's Avatar
    Join Date
    Jul 2018
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by sriray View Post
    My radio dont have rds. Also radio signal is very poor and unusable.
    Did you use correct antenna plug. I found that the blue Fakra Plug on the HMI is not on the radio antenna. I checked the other plugs on the unit in the foot space and it had two antenna sockets. I tried the white one and signal was awesome.

    I had many android units in other cars, and non had such good FM Signal. I would say it is exactly as stock.

    I received a reply from the Seller. He told me that there is a hidden menu (code is 3711) in "ABOUT Software". I could enable RDS and AF and there are plenty more options I did not check all of them. Also can adjust volumes of Radio and Aux sources.

    I will upload install pics on monday.

    Did anyone managed to use Factory backup camera with chinese unit? Does the composite signal arrive somewhere on the HMI or Radio Module? It is a pain to rewire to the back of the car to put chinese camera. The chinese unit changes to Video Input RCA. I guess the factory camera is not still connected to pins the android unit does not receive.

  10. #687
    Street Racer Lewish's Avatar
    Join Date
    Nov 2015
    Location
    Hertford
    Car
    Insignia 2.0 CDTI S/S
    Posts
    510
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Defender666 View Post
    Did you use correct antenna plug. I found that the blue Fakra Plug on the HMI is not on the radio antenna. I checked the other plugs on the unit in the foot space and it had two antenna sockets. I tried the white one and signal was awesome.

    I had many android units in other cars, and non had such good FM Signal. I would say it is exactly as stock.

    I received a reply from the Seller. He told me that there is a hidden menu (code is 3711) in "ABOUT Software". I could enable RDS and AF and there are plenty more options I did not check all of them. Also can adjust volumes of Radio and Aux sources.

    I will upload install pics on monday.

    Did anyone managed to use Factory backup camera with chinese unit? Does the composite signal arrive somewhere on the HMI or Radio Module? It is a pain to rewire to the back of the car to put chinese camera. The chinese unit changes to Video Input RCA. I guess the factory camera is not still connected to pins the android unit does not receive.
    Can you not just stick a RCA plug on the factory camera?

    I was going to buy the factory camera and stick an rca on it but haven't got round to it.

  11. #688
    Learner Driver Defender666's Avatar
    Join Date
    Jul 2018
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Lewish View Post
    Can you not just stick a RCA plug on the factory camera?

    I was going to buy the factory camera and stick an rca on it but haven't got round to it.
    The problem is not the connector. I would prefare to use the wire already there. I dont want to make new wire from front to back. Should be much cleaner to just use the a plug at the dash if it is there

    For you I dont think it makes sense to buy the factory camera because quality is less then the chinese cameras

  12. #689
    Learner Driver trash158's Avatar
    Join Date
    Apr 2017
    Posts
    49
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Defender666 View Post
    Did you use correct antenna plug. I found that the blue Fakra Plug on the HMI is not on the radio antenna. I checked the other plugs on the unit in the foot space and it had two antenna sockets. I tried the white one and signal was awesome.

    I had many android units in other cars, and non had such good FM Signal. I would say it is exactly as stock.

    I received a reply from the Seller. He told me that there is a hidden menu (code is 3711) in "ABOUT Software". I could enable RDS and AF and there are plenty more options I did not check all of them. Also can adjust volumes of Radio and Aux sources.

    I will upload install pics on monday.

    Did anyone managed to use Factory backup camera with chinese unit? Does the composite signal arrive somewhere on the HMI or Radio Module? It is a pain to rewire to the back of the car to put chinese camera. The chinese unit changes to Video Input RCA. I guess the factory camera is not still connected to pins the android unit does not receive.
    I looking for your guide

  13. #690
    Learner Driver Defender666's Avatar
    Join Date
    Jul 2018
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm now installing the backup camera.

    I have the cables already routed to the back of the car now but it seems very hard to get them inside the tailgate.

    Someone has a install guide how to remove the rubbers and a little bit of the roof to pass the cables inside.


    Tried the LTE 4G SIM Slot. The signal is also very good and stable.

 

 
Page 69 of 69 FirstFirst ... 19 59 67 68 69

Similar Threads

  1. How to Root Tesla Style Android Aftermarket Unit 10.4 inch (Customizing)
    By crunch81 in forum How2s, FAQ's, Guides and Helpful Things
    Replies: 3
    Last Post: 25-06-2018, 11:36 AM
  2. Replacing factory fitted CD500 navi with aftermarket Android 4.4 unit
    By CALEB in forum Electronics & In Car Entertainment
    Replies: 18
    Last Post: 17-03-2017, 02:23 PM
  3. Sound systems
    By MadOnVaux! in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 06-03-2016, 09:00 AM
  4. Aftermarket(Chinese) GPS systems
    By franka in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 17-12-2013, 04:44 AM
  5. So, it's all systems go
    By Russ in forum Off Topic
    Replies: 3
    Last Post: 01-04-2013, 08:12 AM

Tags for this Thread

Posting Permissions