Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  31
Likes Likes:  73
Page 74 of 74 FirstFirst ... 24 64 72 73 74
Results 731 to 740 of 740
  1. #731
    Learner Driver Evolution's Avatar
    Join Date
    Jun 2018
    Posts
    31
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Forum Key Rings
    Thanks a lot!
    Hope the Boot Time is getting better now...

  2. #732
    Learner Driver Evolution's Avatar
    Join Date
    Jun 2018
    Posts
    31
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Hi Friends

    in the meantime i bought a Ownice and yesterday i installed my Prelingcar device into a Friends Car
    Everything is working great but he has no Radio Signal.
    Did i miss something? Normal Radio no DAB...

    He had a DVD800 - is it maybe the same like mine Infinity System and he need to Power the Antenna Signal with +12V on Pin37?
    Thought it's only necessary with the Infinity System...

    Your Radio is working without anything?

  3. #733
    Learner Driver playandwin's Avatar
    Join Date
    Oct 2018
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation

    I have few issues with this device:

    -> When using navigation app Waze and build in bluetooth player. It stops playing music with every instruction being told and you have to manually start music again.
    -> After opening Spotify while I am on wifi network, it says that I am offline and sometimes goes online but only for few seconds.
    -> Is there any radio app that has RDS?
    -> When using built in bluetooth app for calls, it is adding country code to all numbers in phonebook, but country code without "+" at the beging so number is invalid.

  4. #734
    Learner Driver tomjohn's Avatar
    Join Date
    Mar 2018
    Posts
    36
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Evolution View Post
    Hi Friends

    in the meantime i bought a Ownice and yesterday i installed my Prelingcar device into a Friends Car
    Everything is working great but he has no Radio Signal.
    Did i miss something? Normal Radio no DAB...

    He had a DVD800 - is it maybe the same like mine Infinity System and he need to Power the Antenna Signal with +12V on Pin37?
    Thought it's only necessary with the Infinity System...

    Your Radio is working without anything?
    I have infinity but using ownice I did not have to do anything special to antenna.

  5. #735
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,775
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Evolution View Post
    Hi Friends

    in the meantime i bought a Ownice and yesterday i installed my Prelingcar device into a Friends Car
    Everything is working great but he has no Radio Signal.
    Did i miss something? Normal Radio no DAB...

    He had a DVD800 - is it maybe the same like mine Infinity System and he need to Power the Antenna Signal with +12V on Pin37?
    Thought it's only necessary with the Infinity System...

    Your Radio is working without anything?
    The radio feature don't really work on the prelingcar. Surprise the ownice system radio work.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  6. #736
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,775
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by playandwin View Post
    I have few issues with this device:

    -> When using navigation app Waze and build in bluetooth player. It stops playing music with every instruction being told and you have to manually start music again.
    -> After opening Spotify while I am on wifi network, it says that I am offline and sometimes goes online but only for few seconds.
    -> Is there any radio app that has RDS?
    -> When using built in bluetooth app for calls, it is adding country code to all numbers in phonebook, but country code without "+" at the beging so number is invalid.
    > When using navigation app Waze and build in bluetooth player. It stops playing music with every instruction being told and you have to manually start music again.
    --- Go to Navisoft settings in the settings menu, and see if you could see waze listed as one of the navi software options

    > After opening Spotify while I am on wifi network, it says that I am offline and sometimes goes online but only for few seconds.
    --- I heard this a problem from someone else @crunch81

    > Is there any radio app that has RDS?
    --- Radio signal is very poor on the prelingcar, its best to get an internet radio streaming app

    > When using built in bluetooth app for calls, it is adding country code to all numbers in phonebook, but country code without "+" at the beging so number is invalid.
    --- I not had this issue on the one i had.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  7. #737
    Learner Driver Evolution's Avatar
    Join Date
    Jun 2018
    Posts
    31
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by sriray View Post
    The radio feature don't really work on the prelingcar. Surprise the ownice system radio work.
    Ok, after i tested it yesterday again at my Friends Car - it's the same Problem like at my Insignia with the Infinity System.
    I don't know if its only for Cars with integrated Navigation (he had the DVD800) but it need 12V at Pin 43 to switch on the Antenna.

    The Prelingcar has the Pin not connected - the Ownice has it connected!

    You see that the Pin 43 (next to the yellow cable) is not connected.

    Name:  IMG_20181110_141427842.jpg
Views: 112
Size:  57.9 KB

    I connect it with 12V from the Ashtray because the 12V Remote Cable has no Power at all (this really thin Cable)

    Name:  IMG_20181110_141419492.jpg
Views: 112
Size:  98.4 KB

    After that the Radio has Full Signal

    Name:  IMG_20181110_141435667_HDR.jpg
Views: 112
Size:  60.0 KB

  8. #738
    Learner Driver snapshot11's Avatar
    Join Date
    Sep 2017
    Posts
    69
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have installed the ownice 600 unit all works well apart from sygic voice directions are all crackly tried everything to no joy. How do you update unit software and are the centre console buttons suppose to still work or not supported thats the ones for the original nav near the handbrake switch cheers.

  9. #739
    Learner Driver Evolution's Avatar
    Join Date
    Jun 2018
    Posts
    31
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Don't think there is a update yet.
    I Use Google Maps and Magic Earth.

    The Centre Buttons are only for the Original Navigation and do not work with other Devices.
    Maybe next year when i have time i test if it's possible to connect the Console Buttons to a Mouse Controller...

  10. #740
    Learner Driver snapshot11's Avatar
    Join Date
    Sep 2017
    Posts
    69
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for reply I guessed that would be the case with the buttons. There is a you tube video showing someone updating the unit but all in chinese. Not a lot of info about i understand the boot logo is fixed and not changeable and my car wont unlock when taking the key out anymore been in every setting to no avail it locks when pulling away but does not unlock as before now you have to press unlock button.

 

 
Page 74 of 74 FirstFirst ... 24 64 72 73 74

Similar Threads

  1. How to Root Tesla Style Android Aftermarket Unit 10.4 inch (Customizing)
    By crunch81 in forum How2s, FAQ's, Guides and Helpful Things
    Replies: 30
    Last Post: 02-09-2018, 08:14 PM
  2. Replacing factory fitted CD500 navi with aftermarket Android 4.4 unit
    By CALEB in forum Electronics & In Car Entertainment
    Replies: 18
    Last Post: 17-03-2017, 03:23 PM
  3. Sound systems
    By MadOnVaux! in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 06-03-2016, 10:00 AM
  4. Aftermarket(Chinese) GPS systems
    By franka in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 17-12-2013, 05:44 AM
  5. So, it's all systems go
    By Russ in forum Off Topic
    Replies: 3
    Last Post: 01-04-2013, 09:12 AM

Tags for this Thread

Posting Permissions