Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  31
Likes Likes:  73
Page 4 of 74 FirstFirst ... 2 3 4 5 6 14 54 ... LastLast
Results 31 to 40 of 740
  1. #31
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,775
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Forum Key Rings
    Quote Originally Posted by crunch81 View Post
    Did you also know that you can change a setting so it would be possible to change contrast color and brightness of you backup rear view camera? It is way to glary and bright from stock
    Not installed reverse cam yet so don't know. It's freezing here in UK.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  2. #32
    Street Racer crunch81's Avatar
    Join Date
    Jan 2017
    Location
    The Netherlands
    Car
    Insignia 1.6T 2010 A16LET
    Posts
    621
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by sriray View Post
    Not installed reverse cam yet so don't know. It's freezing here in UK.
    Here also, only thing between us is a little bit of water

  3. #33
    Learner Driver snapshot11's Avatar
    Join Date
    Sep 2017
    Posts
    69
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well ive just read all of this should be getting my unit tomorrow think I am going to need some help setting up .

  4. #34
    Street Racer crunch81's Avatar
    Join Date
    Jan 2017
    Location
    The Netherlands
    Car
    Insignia 1.6T 2010 A16LET
    Posts
    621
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Viper4android should solve the problem with treble, bass, fader and sound quality so it will be changeable in all apps. Will report back if I get it to work. For the people who want to read more about the unit, see this link. To be clear: do not focus on the images of the devices in that thread, the important part is the CPU, autochips ac83xx and android 4.4.2, which is the same as ours.

    https://www.google.nl/amp/s/forum.xd...-t3446989/amp/

    There is a lot of abacadabra in this thread because these are the hardcore android rooters, but hey, we need to start somewhere.

  5. #35
    Street Racer crunch81's Avatar
    Join Date
    Jan 2017
    Location
    The Netherlands
    Car
    Insignia 1.6T 2010 A16LET
    Posts
    621
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    @sriray : you said you gonna place the flexride switches at the place were the navi button is now. Are you gonna replace the buttons or are you keeping these and placing the buttons between the seat and the center console?

  6. #36
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,775
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by crunch81 View Post
    @sriray : you said you gonna place the flexride switches at the place were the navi button is now. Are you gonna replace the buttons or are you keeping these and placing the buttons between the seat and the center console?
    The buttons are useless now that the aftermarket is fitted. So the nav controls have now been removed I just got a big hole. 2 ways of doing it either I modified the current cover or buy a non nav one and modify that.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  7. Likes crunch81 liked
  8. #37
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,775
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Navigation and playing music at same time not working correctly.
    On the factory navi, I would have the navigation on and music playing same time, after it gives out voice instruction the music will resume playing.
    This aftermarket system is not doing the same thing. You can set the navigation on then open the music app play your music and reopen the navigation app, music still plays until it gives out voice instructions and then it wouldn't automatically resume playing the music.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  9. #38
    Street Racer crunch81's Avatar
    Join Date
    Jan 2017
    Location
    The Netherlands
    Car
    Insignia 1.6T 2010 A16LET
    Posts
    621
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by sriray View Post
    Navigation and playing music at same time not working correctly.
    On the factory navi, I would have the navigation on and music playing same time, after it gives out voice instruction the music will resume playing.
    This aftermarket system is not doing the same thing. You can set the navigation on then open the music app play your music and reopen the navigation app, music still plays until it gives out voice instructions and then it wouldn't automatically resume playing the music.
    That is the same with me, I muted nav voice.

  10. #39
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,775
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by crunch81 View Post
    That is the same with me, I muted nav voice.
    I had to do that yesterday muted it. Not great is it

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  11. #40
    Street Racer crunch81's Avatar
    Join Date
    Jan 2017
    Location
    The Netherlands
    Car
    Insignia 1.6T 2010 A16LET
    Posts
    621
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Android Aftermarket 10.4" infotainment systems - Technical Discussion

    Nope, not at all, there are a LOT of failures. Btw.: how are the bluetooth calls working for ya?

    No time yet for viper4android also, two little children. So will repory back about that. This is to correct the high treble sound which is not changeable. Noticed it to?

 

 
Page 4 of 74 FirstFirst ... 2 3 4 5 6 14 54 ... LastLast

Similar Threads

  1. How to Root Tesla Style Android Aftermarket Unit 10.4 inch (Customizing)
    By crunch81 in forum How2s, FAQ's, Guides and Helpful Things
    Replies: 30
    Last Post: 02-09-2018, 08:14 PM
  2. Replacing factory fitted CD500 navi with aftermarket Android 4.4 unit
    By CALEB in forum Electronics & In Car Entertainment
    Replies: 18
    Last Post: 17-03-2017, 03:23 PM
  3. Sound systems
    By MadOnVaux! in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 06-03-2016, 10:00 AM
  4. Aftermarket(Chinese) GPS systems
    By franka in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 17-12-2013, 05:44 AM
  5. So, it's all systems go
    By Russ in forum Off Topic
    Replies: 3
    Last Post: 01-04-2013, 09:12 AM

Tags for this Thread

Posting Permissions