Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  1
Results 1 to 9 of 9
  1. #1
    Learner Driver Adamw1986's Avatar
    Join Date
    Mar 2018
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    2009 Insignia 2.0ltr Diesel Ecoflex - Stalling & Handbrake light wont start

    Hello all,

    After just spending £1500 to get clutch and flywheel and timing belt all done, i was driving today and just put £10 deisel in. Car said 80miles in tank after this so carried on driving. All of sudden i noticed the dash light for the electronic parking brake (spanner with circle and a lightning symbol above) flick on and my actual fuel gauge dropped to empty even thoi almost at first notch and the dash then said fuel low and would not let me press clear. pulled over at my callout then got back in and 1 minute later the car lost power, stalled and would not start again.
    when put key in ignition i get this lightning symbol and car wont crank or start. windows wont go up or down.
    after a few times of putting key in and out i got message saying
    "open drivers window then close"
    i tried this but no power so key in and out few times eventually got power so i opened and closed drivers window it then said do same to passenger. car started and drove for 2 mins same think cuts out locks up no power steering and i have to keep foot on brake as on hill as electronic handbrake doesnt work? Managed to get it started and bakc to work so will have to hope get me home bout 9 miles.

    Anybody got any idea? really dont want to chuck more money at it

  2. #2
    Speed Demon

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,370
    Post Thanks / Like
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    At initially thoughts i am thinking the alternator playing up. But it sounds like it could be anything electronic, you need to get the code read.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  3. #3
    Learner Driver Adamw1986's Avatar
    Join Date
    Mar 2018
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thing is as its intermittent will a code show up when this light shows up? Getting booked in tomorrow. Could this be caused by dodgy fuel at petrol station?

  4. #4
    Speed Demon

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,370
    Post Thanks / Like
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    It might have the code saved. You have to let the garage look at it, nothing i heard of before.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  5. #5
    Learner Driver markinuckfield's Avatar
    Join Date
    Jan 2018
    Posts
    168
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It does sound power related, but after spending that much I would take it back and let them look at it first

  6. #6
    Street Racer Howy's Avatar
    Join Date
    Jul 2017
    Location
    North Wales
    Car
    Insignia 16 Turbo Elite
    Posts
    556
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Check battery connections,they may have disconnected it and not tightened them up enough.
    Insignia 16 T Elite,Royal Blue non Nav.
    Heko Wind Deflectors,Alloy Pedal Covers.LED full Interior,Polished Alloy Door Pins

  7. Likes sriray liked
  8. #7
    Speed Demon
    marko301's Avatar
    Join Date
    Dec 2014
    Location
    Hull
    Car
    2017 Insignia Grand Sport SRi Nav 1.5 Turbo petrol
    Posts
    3,895
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Battery could need a good charge too. Low power in a battery on an Insignia can throw up all kinds of gremlins.
    2017 Vauxhall Insignia Grand Sport Sri Nav 1.5 (165ps) Turbo petrol in Lava Red - Keyless entry and start - 18” bi colour alloy wheels - Front fog lights - Tinted rear windows - Aluminium sports pedals - Ambient interior led lighting - Front sports seats with driver’s AGR - Front and rear parking assist - Active emergency braking - Forward collision assist - Front pedestrian alert - Traffic sign recognition - Lane keep assist - Cruise control - Speed warning and limiter - Voice recognition - Bluetooth - Duel zone climate control - Front and rear electric windows - High beam assist - Auto lights - Auto wipers - OnStar connection - Wifi hotspot - 8” colour touchscreen Navi 900 incorporating Androidauto/Apple CarPlay and DAB

  9. #8
    Learner Driver Adamw1986's Avatar
    Join Date
    Mar 2018
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well i was meant to take back to garage this morning but after a late night of googling it mentioned the battery just like you HOWY have mentioned. looked this morning and the back red earth/ground cable was loose. i tightened it up probly 1 half turn of wrench and tried it...... started fine. would this cause the car to stall just 1 cable being loose? thanks for all your help.

  10. #9
    Speed Demon

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,370
    Post Thanks / Like
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    Yes, it would cause the engine to stall. Although the engine is combustion, the components around it are mainly electrical, so no electricity, no power to the components, no controllers for the engine, and it will just die.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

 

 

Similar Threads

  1. 2009 insignia ecoflex 2ltr diesel - wont start when warm
    By Adamw1986 in forum Engine, Drive Train & Transmission
    Replies: 9
    Last Post: 10-03-2018, 12:45 PM
  2. Newbie ineed of advice 2011 INSIGNIA wont start
    By Lootuning1 in forum Engine, Drive Train & Transmission
    Replies: 11
    Last Post: 25-09-2017, 09:49 PM
  3. Help please, 1.8i SRI wont start - ESP light permenantly on
    By marko301 in forum Engine, Drive Train & Transmission
    Replies: 1
    Last Post: 12-12-2015, 02:51 AM
  4. wont start :(
    By TAPH in forum Electronics & In Car Entertainment
    Replies: 3
    Last Post: 05-07-2015, 05:17 AM

Tags for this Thread

Posting Permissions