Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Steveo

  1. #11
    New Driver Lewish's Avatar
    Join Date
    Nov 2015
    Location
    Hertford
    Car
    Insignia 2.0 CDTI S/S
    Posts
    271
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SteveO View Post
    Car wasn’t used for a approx 4 weeks, battery went flat, jump started it, problem started then
    Seems like insignias are sensitive to being jump started my friend got his jump started and lost his mileage.

    Best bet for you is to either buy opcom or find someone with it and get some diagnostics on it.

    The radio not working could be a duff radio module. It could be that when you've jump started it. Its shorted something. I'm not sure why the phone won't charge.

    Even if you think the fuses are ok. Change fuses 1, 4, 5, 6 and 7.


  2. #12
    Advanced Bmw driver Logosgil's Avatar
    Join Date
    Feb 2013
    Posts
    2,740
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Jump starting a modern car can do pretty serious damage to the electrical system.not to worry you,but do a search on it.

    good luck and I hope you get sorted soon.

  3. #13
    Car Enthusiast 0011728's Avatar
    Join Date
    Apr 2011
    Location
    Manchester
    Car
    Elite Turbo Hatch Manual with all the toys and more
    Posts
    1,416
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    How was it jump started? were the positive and negative leads placed on both car batteries? If so this will be the reason why. The car with the flat battery should have the negative lead to ground e.g. chassis and not on the battery

    https://www.youtube.com/watch?v=_stI_gSuiD4
    Insignia Elite Nav 2ltr SIDI Turbo 250PS, Pearlescent Emerald Green, Premium Brandy Nappa Sports Leather, 20" Elite Multi Spoke Alloy Wheels, 8" Digital Drivers Display, Bose Premium Audio System, Front Camera Pack, Rear View Camera, Adaptive Cruise Control, Advanced Park Assist, Rear Privacy Glass, Keyless Entry & Start, Tyre Pressure Monitoring System, Factory Fitted Towbar

  4. #14
    Learner Driver Mr Wullie's Avatar
    Join Date
    Oct 2017
    Location
    Ayrshire
    Car
    Insignia SRi VX-line 160 Nav
    Posts
    52
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sounds like it's had a power surge when jumping.
    As suggested check all fuses and is there any modules that could have been effected?

  5. #15
    New Driver Lewish's Avatar
    Join Date
    Nov 2015
    Location
    Hertford
    Car
    Insignia 2.0 CDTI S/S
    Posts
    271
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Mr Wullie View Post
    Sounds like it's had a power surge when jumping.
    As suggested check all fuses and is there any modules that could have been effected?
    If everything else works then, worst case scenario he's probably looking at a new radio module.

    All depends on the outcome of putting diagnostics on it.


 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions