Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6
  1. #1
    Learner Driver lambrettabad's Avatar
    Join Date
    Jan 2018
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Reverse camera intermittent fault

    Forum Key Rings
    Hi all, just installed a double din head unit upgrade with reversing camera and now having some issues... I've wired the camera straight into the reverse light wire and the camera usually works fine when reverse is engaged but sometimes doesnt. When it doesnt work I dont even have reverse light or parking sensors either and now via a local garage been told that a weird problem of the boot catch not opening is also related to the camera. If I wire the camera into the cig lighter live, will the canbus decoder be clever enough to know when I put the car into reverse or will the camera be on all the time as its a constant live?

    many thanks

  2. #2
    Drift King


    exclusiv.'s Avatar
    Join Date
    Oct 2013
    Location
    South Hetton,Co.Durham
    Car
    2015 Insignia hatch
    Posts
    10,186
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    It'll be on all the time then
    ​2015 Sri vx line nav Biturbo . Sri heated leather.5500k AFL . Vx line 20s,8inch LCD dash . LED Fog surrounds.30mm lowering springs.20mm H&R spacers all round. Mtec drilled discs all round. Auto wipers .VX puddle lights.

  3. #3
    Learner Driver lambrettabad's Avatar
    Join Date
    Jan 2018
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thought so, I'll have to bit the bullet and let an auto spark look at it.

  4. #4
    Street Racer Lewish's Avatar
    Join Date
    Nov 2015
    Location
    Hertford
    Car
    Insignia 2.0 CDTI S/S
    Posts
    831
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by lambrettabad View Post
    thought so, I'll have to bit the bullet and let an auto spark look at it.
    Check the ground wire


  5. #5
    Learner Driver valhalla12's Avatar
    Join Date
    May 2014
    Car
    MY16 2ltr cdti nav 170bhp in pull me over red (wtf)
    Posts
    174
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i had this problem intermittently when selecting reverse i had the wire too tight and the phono plug had come loose taped it up ( should have done that in the first place )

    never had a problem again.

    i would go to basics check all you connections

  6. #6
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,710
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by valhalla12 View Post
    i had this problem intermittently when selecting reverse i had the wire too tight and the phono plug had come loose taped it up ( should have done that in the first place )

    never had a problem again.

    i would go to basics check all you connections
    But the ops reverse light is intermittent too so it won't be that.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

 

 

Similar Threads

  1. reverse camera
    By valhalla12 in forum Electronics & In Car Entertainment
    Replies: 1
    Last Post: 04-01-2018, 12:56 PM
  2. Reverse camera
    By Mr Wullie in forum Electronics & In Car Entertainment
    Replies: 20
    Last Post: 17-10-2017, 02:38 PM
  3. Intermittent display panel fault.
    By scoobs3252 in forum Electronics & In Car Entertainment
    Replies: 13
    Last Post: 14-10-2017, 08:46 PM
  4. Reverse Camera
    By franka in forum General Chat
    Replies: 3
    Last Post: 18-11-2014, 07:49 AM
  5. Intermittent HID fault & NO fuses?!
    By Lance in forum Lights
    Replies: 0
    Last Post: 01-06-2014, 07:42 AM

Tags for this Thread

Posting Permissions