Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  1
Likes Likes:  0
Results 1 to 6 of 6

Thread: Help please!!!!

  1. #1
    Learner Driver attila's Avatar
    Join Date
    Mar 2018
    Posts
    41
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Help please!!!!

    Forum Key Rings
    Plsss help!!!
    Im trying to install a start button on my 09 insignia...
    My problem is i cant find the wire that starts the engine!!
    I found the acc wire on1 wire...but dont know which is the start wire.
    Im using a tester and no wore gives 12v when starting engine..
    Aldo i did try conecting to the other 2 wore but it wont work...they only have 4v and doesent do anything when engine starts...
    Anyone any idea??

  2. #2
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,555
    Post Thanks / Like
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Hopefully someone can assist with the help of the Haynes manual.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  3. #3
    Learner Driver Ernst's Avatar
    Join Date
    Nov 2016
    Car
    Blue 2009 Sports Tourer, 160HP auto, Sports (SRi) Edition
    Posts
    205
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It could be it's not using 12v, as the normal key doesn't seem to be coupled directly to the starter motor. A least in my Insignia, I can let go the key and the starter will continue to operate until the engine ticks over.

  4. #4
    Learner Driver Ernst's Avatar
    Join Date
    Nov 2016
    Car
    Blue 2009 Sports Tourer, 160HP auto, Sports (SRi) Edition
    Posts
    205
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by sriray View Post
    Hopefully someone can assist with the help of the Haynes manual.
    Didn't realise there was a Haynes manual available for the Insignia, and there is even a preview of the starting circuit!

  5. Thanks sriray Thanked
  6. #5
    Advanced Driver Mo_miah's Avatar
    Join Date
    Oct 2013
    Location
    Northampton
    Car
    2.0cdti se ecoflex hatchback 2011
    Posts
    2,381
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Ernst View Post
    It could be it's not using 12v, as the normal key doesn't seem to be coupled directly to the starter motor. A least in my Insignia, I can let go the key and the starter will continue to operate until the engine ticks over.
    mine does the same

    you still need to put the key in the ignition and turn it to ON, to decode the starting circuit so why do you want to add a start button, if anything it makes the starting process longer

  7. #6
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,555
    Post Thanks / Like
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Our type r is like that, turn the key to ignition then hold the start button til it's completely started.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

 

 

Posting Permissions