Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9
  1. #1
    Learner Driver ilunn's Avatar
    Join Date
    Feb 2018
    Location
    Worksop
    Posts
    239
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    tyre pressure sensors

    Forum Key Rings
    on my way home today i got message saying there is problem with a tyre pressure, when i selected the tyre pressure screen it showed no pressure in drivers side rear when I slowed down to around 75mph it then showed similar pressure to the other 3, I started to wonder how this system works, Is there a battery in each sensor on each wheel?
    Has anyone any other thoughts on what might cause this to read zero when doing high speed?

  2. #2
    Speed Demon
    marko301's Avatar
    Join Date
    Dec 2014
    Location
    Hull
    Car
    2017 Insignia Grand Sport SRi Nav 1.5 Turbo petrol
    Posts
    4,536
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    I believe they have a none serviceable battery but it should last years. One of the rears on my last Insignia would occasionally throw up a message saying no pressure but would correct itself a few minutes later. One reason I heard they sometimes do this is radio interference. When mine did it, it was always on country roads, never in built up areas so no idea if interference was the reason.
    2017 Vauxhall Insignia Grand Sport Sri Nav 1.5 (165ps) Turbo petrol in Lava Red - Keyless entry and start - 18” bi colour alloy wheels - Front fog lights - Tinted rear windows - Aluminium sports pedals - Ambient interior led lighting - Front sports seats with driver’s AGR - Front and rear parking assist - Active emergency braking - Forward collision assist - Front pedestrian alert - Traffic sign recognition - Lane keep assist - Cruise control - Speed warning and limiter - Voice recognition - Bluetooth - Duel zone climate control - Front and rear electric windows - High beam assist - Auto lights - Auto wipers - OnStar connection - Wifi hotspot - 8” colour touchscreen Navi 900 incorporating Androidauto/Apple CarPlay and DAB

  3. #3
    Car Enthusiast buttons's Avatar
    Join Date
    Dec 2015
    Location
    Galway, Ireland
    Car
    July 2012 Vauxhall BiTurbo Import from UK
    Posts
    1,167
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ilunn View Post
    on my way home today i got message saying there is problem with a tyre pressure, when i selected the tyre pressure screen it showed no pressure in drivers side rear when I slowed down to around 75mph it then showed similar pressure to the other 3, I started to wonder how this system works, Is there a battery in each sensor on each wheel?
    Has anyone any other thoughts on what might cause this to read zero when doing high speed?
    You probably exceeded a speed at which the wheels centrifugal force exceeded the earths gravitational force thus the error. Keep it below 75 and it'll be ok.

  4. #4
    Advanced Driver Mo_miah's Avatar
    Join Date
    Oct 2013
    Location
    Northampton
    Car
    2.0cdti se ecoflex hatchback 2011
    Posts
    2,404
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    never had this issue before while driving on German autobahns

  5. #5
    Learner Driver ilunn's Avatar
    Join Date
    Feb 2018
    Location
    Worksop
    Posts
    239
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by buttons View Post
    You probably exceeded a speed at which the wheels centrifugal force exceeded the earths gravitational force thus the error. Keep it below 75 and it'll be ok.
    must admit it happend at a speed not done by myself in this car (85mph) strange that only one sensor was detecting ) pressure.

  6. #6
    Racing Driver

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    5,710
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    There is a built-in battery to each tp sensor, the battery isn't replaceable.
    The front wheels should be the same air pressure, and both rears should be same as each other. The pressure/temperature might cause an error to a sensor not being able to read correctly at a guess

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

  7. #7
    Learner Driver ilunn's Avatar
    Join Date
    Feb 2018
    Location
    Worksop
    Posts
    239
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    well having checked with my own gauge they were all within 1 bar of each other cold but at higher side of the proscribed rainge so lowered to mid point as there is little chance of a full load with four adults, softer ride is preferred over the ECO "high pressure" setting, will see how it goes on doing same trip this weekend.

  8. #8
    Advanced Driver Mo_miah's Avatar
    Join Date
    Oct 2013
    Location
    Northampton
    Car
    2.0cdti se ecoflex hatchback 2011
    Posts
    2,404
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ilunn View Post
    well having checked with my own gauge they were all within 1 bar of each other cold but at higher side of the proscribed rainge so lowered to mid point as there is little chance of a full load with four adults, softer ride is preferred over the ECO "high pressure" setting, will see how it goes on doing same trip this weekend.
    within 1 bar or 1 psi? 1 bar is 14.5psi
    should be within 1 psi

  9. #9
    Learner Driver ilunn's Avatar
    Join Date
    Feb 2018
    Location
    Worksop
    Posts
    239
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks should read 1 psi

 

 

Similar Threads

  1. tyre pressure
    By emmamatt38 in forum Wheels, Tyres & Suspension
    Replies: 1
    Last Post: 12-11-2015, 03:48 AM
  2. tyre pressure
    By Mo_miah in forum Wheels, Tyres & Suspension
    Replies: 1
    Last Post: 08-06-2015, 06:47 AM
  3. Check tyre pressure message - but tyre pressure is ok
    By Kervaig in forum Wheels, Tyres & Suspension
    Replies: 1
    Last Post: 22-10-2014, 04:38 PM
  4. Tyre pressure
    By jmagee in forum MPG & Eco Driving
    Replies: 10
    Last Post: 10-09-2014, 03:26 PM
  5. tyre pressure sensors and module
    By pecky in forum Electronics & In Car Entertainment
    Replies: 3
    Last Post: 25-03-2014, 02:50 PM

Tags for this Thread

Posting Permissions