Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Learner Driver axle's Avatar
    Join Date
    May 2018
    Car
    Insignia 1.8 st estate
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HELP brake lights stopped working

    Forum Key Rings
    Brake lights were working fine then for some reason they stopped, can't find a fuse number so checked them all and there fine, can't find a relay number either, checked codes but none showing.
    2010 1.8 insignia estate.
    suggestions greatly appreciated.

  2. #2
    Learner Driver Brian1969's Avatar
    Join Date
    Apr 2017
    Location
    North East
    Car
    2015 vauxhall insignia Biturbo
    Posts
    30
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think Their might be a switch on top of the Brake pedal. It could be stuck in the in position. Give a clean and a spray of wd40. Worth a look
    2015 Sri VX Line Nav Biturbo in white. Heated Leather,Reversing camera,Sport Button,tour Button,Privacy glass,Voice,Tailgate light mod.

  3. #3
    Street Racer Lff64's Avatar
    Join Date
    Sep 2013
    Location
    Haddenham Bucks
    Car
    NIssan Pathfinder Platinum 2009 2.5 DCi
    Posts
    777
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Is the boot closed properly ?

  4. #4
    Street Racer Minuteman's Avatar
    Join Date
    Apr 2014
    Location
    Highland Perthshire
    Car
    Insignia Grand Sport 2.0 Turbo D Blueinjection SRI VX Line Nav with Amazing IntelliLux Headlights
    Posts
    967
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Remove connector on brake switch, bridge the connection at the brake pedal switch with a split pin, turn ignition on, if brake lights work it's the switch

  5. #5
    Learner Driver axle's Avatar
    Join Date
    May 2018
    Car
    Insignia 1.8 st estate
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys, guessing there isn't any fuses then and it all works through the brake switch, the boot open or closed didn't make any difference as neither worked.

    For reasons known only to itself they have started working again!

    Again thanks for your help.

 

 

Similar Threads

  1. Radio stopped working
    By Lff64 in forum Electronics & In Car Entertainment
    Replies: 2
    Last Post: 15-05-2016, 06:37 AM
  2. Reverse light stopped working ?
    By Lance in forum General Chat
    Replies: 7
    Last Post: 16-04-2016, 02:45 PM
  3. Horn Stopped working
    By jpoole_1 in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 23-11-2014, 01:49 AM
  4. Start Stop - Stopped working
    By Ghostrider in forum Engine, Drive Train & Transmission
    Replies: 5
    Last Post: 31-08-2014, 12:05 PM
  5. Brake, Reverse and interior spot lights not working
    By jmagee in forum Electronics & In Car Entertainment
    Replies: 4
    Last Post: 27-08-2013, 05:27 PM

Tags for this Thread

Posting Permissions