Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  1
Results 1 to 9 of 9
  1. #1
    Learner Driver mindyourmagic's Avatar
    Join Date
    Jun 2018
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Ecoflex / stop start 2014 facelift elite

    Forum Key Rings
    Had my car for 2 weeks and it's only kicked in twice. My 2012 SE used to work all h time.

    I've been on long motorway runs and not used the aircon so it should be working.

    Checked the battery with a multimeter and it seems okay (around 12.6V, drops to around 10.6V when starting and then back up to 14V when running)

    Is there any reason why is shouldn't work or should I consider a new battery?

    Thanks!
    Bri

  2. #2
    Learner Driver Philvxd's Avatar
    Join Date
    Jul 2018
    Posts
    86
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mindyourmagic View Post
    Had my car for 2 weeks and it's only kicked in twice. My 2012 SE used to work all h time.

    I've been on long motorway runs and not used the aircon so it should be working.

    Checked the battery with a multimeter and it seems okay (around 12.6V, drops to around 10.6V when starting and then back up to 14V when running)

    Is there any reason why is shouldn't work or should I consider a new battery?

    Thanks!
    Bri
    Ive got a 2016 had it 3 weeks its not worked once yet !maybe you shouldn't worry

  3. #3
    Street Racer chili's Avatar
    Join Date
    Mar 2016
    Posts
    631
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    your battery is not good enough for stop/start to work.
    been there seen it done it buddy, i bought a new battery and my stop/start works every time now providing i dont switch it off

  4. #4
    Street Racer RBH's Avatar
    Join Date
    Feb 2018
    Location
    SOMEWHERE IN THE GALAXY
    Car
    Trabant.
    Posts
    980
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    I've had mine since February and tonight is the first time it's worked.
    Granted, it's the first time I've really taken it a distance, so I reckon the battery had been seriously boosted.

    Got home and went to get my daughter from work, stopped at the lights and it cut out.
    Shit myself as I thought something was wrong so I turned off the ignition and back on and it started.
    Stopped at her work and it done it again.

    Big smile appeared on my boat race.

    It'll probably not happen again
    500 MONKEY NINJA TURTLE JEDI BOOOOOOOOOOOOOOOOOOOOM

  5. #5
    Learner Driver Ltd_Edition's Avatar
    Join Date
    Aug 2018
    Location
    Lancashire
    Car
    Insignia Limited Edition
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've had mine since Tuesday and it's just started doing stop/start since yesterday. I do 75 miles a day to work so the battery has probably had a decent charge, although it doesn't quite fire up as quick as my old car did so probably needs a few more runs to charge the battery.

  6. #6
    Advanced Driver 0011728's Avatar
    Join Date
    Apr 2011
    Location
    Manchester
    Car
    2ltr Elite Turbo Hatch Manual with all the toys and more
    Posts
    1,722
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Are you pressing the clutch in when starting? This eases pressure / wear on the engine at start-up
    Insignia Elite Nav 2ltr SIDI Turbo 250PS, Pearlescent Emerald Green, Premium Brandy Nappa Sports Leather, 20" Elite Multi Spoke Alloy Wheels, 8" Digital Drivers Display, Bose Premium Audio System, Front Camera Pack, Rear View Camera, Adaptive Cruise Control, Advanced Park Assist, Rear Privacy Glass, Keyless Entry & Start, Tyre Pressure Monitoring System, Factory Fitted Towbar

  7. #7
    Learner Driver Ltd_Edition's Avatar
    Join Date
    Aug 2018
    Location
    Lancashire
    Car
    Insignia Limited Edition
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have been doing but it's force of habit for me as I had to do it to start my last car.

  8. #8
    Learner Driver Anran's Avatar
    Join Date
    Jul 2018
    Location
    Buckinghamshire
    Car
    Insignia Elite 2.0 CDTI
    Posts
    51
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 0011728 View Post
    Are you pressing the clutch in when starting? This eases pressure / wear on the engine at start-up
    Don't you have to press the clutch to start the engine? You do in my 2014 facelift Elite.

    My start/stop works all the time with the exception of when my heating is set to low and the A/C is on.

    Not wishing to teach people to suck eggs, but you do have to be going at least walking distance before the stop, take it out of gear and release the clutch, I then sit there with my foot on the brake.

    The OP's battery is pulling the ball park figures of mine so would be surprised if he needs a new battery.

  9. #9
    Street Racer MattG's Avatar
    Join Date
    Jul 2018
    Location
    North Lincolnshire
    Car
    2016 2.0 CDTi ecoFLEX BlueInjection Elite Nav (170) s/s
    Posts
    670
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Well i can't figure mine out, the more i used the car the better it worked, until today. Would work with AC on, would work every set of lights, would work everywhere. Today with AC turned down, nothing on it refused to work once .

    But did try to work when i was coasting slowly in 2nd just before coming to a stop.
    MATTG - 2016 - 2.0 ELITE 170
    Usual Elite specification;Dancing lights, up/down windows, sliding seats, on board atlas, slippery seats, musical bumpers, storm detectors, tubeless radio, female knight rider communication system, all seeing windscreen, cherry air freshener, auto moaning passengers, learner driver.

 

 

Similar Threads

  1. 2014, Start Stop issue
    By Murphy4087 in forum General Chat
    Replies: 10
    Last Post: 14-06-2018, 10:10 PM
  2. 2014, Start Stop issue
    By Murphy4087 in forum Electronics & In Car Entertainment
    Replies: 10
    Last Post: 14-06-2018, 10:10 PM
  3. My Ecoflex Stop-start doesn’t Stop-start!
    By Bulleteer in forum Engine, Drive Train & Transmission
    Replies: 33
    Last Post: 22-05-2018, 05:05 PM
  4. Replies: 0
    Last Post: 18-01-2017, 04:33 AM

Tags for this Thread

Posting Permissions