Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  1
Likes Likes:  1
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28
  1. #21
    Car Enthusiast Lewish's Avatar
    Join Date
    Nov 2015
    Location
    Hertford
    Car
    Insignia 2.0 CDTI S/S
    Posts
    1,279
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Forum Key Rings
    Quote Originally Posted by Steven standish View Post
    Can you still drive the car once the code has been removed or do you need to get the sensor changed first.
    You can but it might throw the code up again leaving you stranded somewhere.

  2. #22
    Learner Driver Ianbeale123's Avatar
    Join Date
    Jun 2019
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you can get hold of a diag scanner, leave the car to soak overnight, turn the ignition on and look at the temperature readings for the exhaust gas sensors. If youíve got one which is failing youíll see a big difference in temperatures

  3. #23
    Learner Driver a602820922's Avatar
    Join Date
    Jan 2019
    Posts
    151
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have deleted this code and replaced the EGT SENSORS before the next regen. Since then no more errors.

  4. #24
    Learner Driver Shane87's Avatar
    Join Date
    Jul 2019
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    anyone know how much it is to get fixed as I have the same problem, happen twice, 6-8 months apart

  5. #25
    Learner Driver CP80's Avatar
    Join Date
    Sep 2018
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just had this happen again to me (3rd time). Iím 150 miles from home but thankfully brought a spanner with me, removed the + battery connection and reconnected and works fine after that. Still donít want to be doing this on the side of the M6 with 2 young children in the car. Last 2 times this happened, the garage couldnít find anything wrong with it after they got it going again. I will be looking to trade it in.

  6. #26
    Drift King


    exclusiv.'s Avatar
    Join Date
    Oct 2013
    Location
    South Hetton,Co.Durham
    Car
    2015 Insignia hatch
    Posts
    12,009
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by CP80 View Post
    Just had this happen again to me (3rd time). I’m 150 miles from home but thankfully brought a spanner with me, removed the + battery connection and reconnected and works fine after that. Still don’t want to be doing this on the side of the M6 with 2 young children in the car. Last 2 times this happened, the garage couldn’t find anything wrong with it after they got it going again. I will be looking to trade it in.


    sounds like a faulty coolant temp sensor
    ​2015 Sri vx line nav Biturbo . Sri heated leather.5500k AFL . Vx line 20s,8inch LCD dash .FLEXride.Reverse cam.Irmscher grill.235hp and 480 torqs.30mm lowering springs.20mm H&R spacers all round. Mtec drilled discs on rear,VXR 355mm drilled on front,with Brembo 4 pot calipers. Auto wipers .VX puddle lights.Gloss black roof wrap.

  7. #27
    Learner Driver CP80's Avatar
    Join Date
    Sep 2018
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Would it not happen more often though ? Iíve had it 3 times in 3 years.

  8. #28
    Learner Driver a602820922's Avatar
    Join Date
    Jan 2019
    Posts
    151
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just post fault codes here.
    That's the best way to diagnose and and cure the problem.

 

 
Page 3 of 3 FirstFirst 1 2 3

Similar Threads

  1. DPF Update (Engine Overheat warning)
    By del19_82 in forum Engine, Drive Train & Transmission
    Replies: 0
    Last Post: 23-12-2015, 04:30 PM
  2. Engine Overheat Malfunction
    By Pondy81 in forum Engine, Drive Train & Transmission
    Replies: 4
    Last Post: 17-11-2015, 05:20 PM
  3. HELP: Anyone had rear brakes stick on and overheat disks with Electronic handbrake?
    By exclusiv. in forum Engine, Drive Train & Transmission
    Replies: 1
    Last Post: 09-03-2015, 03:20 PM
  4. Trip computer
    By 0011728 in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 24-04-2013, 08:47 AM
  5. ThankYouSir, Let me on your computer
    By Kervaig in forum Off Topic
    Replies: 0
    Last Post: 09-04-2013, 03:44 PM

Tags for this Thread

Posting Permissions