Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  1
Likes Likes:  0
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    Learner Driver markf497's Avatar
    Join Date
    Oct 2018
    Location
    West Lothian
    Car
    Insignia cdti sri 163
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Forum Key Rings
    Dealer had my car from last night so they could hear the noise first thing this morning, they told me that they have lubricated the belts and they left it to cool down and started it and the noise was away. I mentioned to them about the timing belt and water pump but they think this will sort it test will be in the morning or coming weeks. I've got 1 years warranty with the car that covers the water pump and timing belt the guy at the service desk said the next option would be the timing belt and water pump.

  2. #12
    Learner Driver markf497's Avatar
    Join Date
    Oct 2018
    Location
    West Lothian
    Car
    Insignia cdti sri 163
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Noise came back after a couple of days I phoned the dealer and spoke with one of the guys at the service desk and explained to him what had already been done he can't believe they lubricated the timing belt but its booked in for Thursday hopefully get it sorted then.
    I went into the dealers today spoke with the service manage and they are ordering a new water pump and timing belt kit so should be sorted on Thursday.

 

 
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. My 2014 Limited Edition 163 CDTI
    By Ltd_Edition in forum Members Cars
    Replies: 10
    Last Post: 06-10-2018, 06:27 PM
  2. Strange noise when cold
    By AlexThomson94 in forum Engine, Drive Train & Transmission
    Replies: 6
    Last Post: 30-12-2016, 09:25 PM
  3. MY14 Dual Exhaust Conversion CDTi 163
    By Unilateral in forum General Chat
    Replies: 2
    Last Post: 23-11-2015, 01:44 AM
  4. Nasty noise on cdti when first starting on really cold days and Oil change help
    By cmor in forum Engine, Drive Train & Transmission
    Replies: 15
    Last Post: 05-06-2015, 11:20 AM
  5. From Sri 163 cdti to Techline 140 Cdti
    By Scotty in forum Insignia News, Videos & Reviews
    Replies: 0
    Last Post: 13-12-2014, 04:38 AM

Tags for this Thread

Posting Permissions