Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  1
Likes Likes:  1
Loves Loves:  0
Results 1 to 8 of 8
  1. #1
    Learner Driver NekoShaun's Avatar
    Join Date
    May 2019
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Vauxhall Insignia 2011 won't turn over

    Forum Key Rings
    Hi,

    I brought the car a month ago with bumper and chassis leg damage, the car started and ran before we started work on it. A friend of mine took all the electrical loom/battery with tray and fuse box out to do welding. I've put it all back together but when I go to start the car up only the ignition works, no turn over. Used an obd2 reader and no faults show, so I'm lost to what it could be, any ideas would be appreciated, thanks.

  2. #2
    Enforcer lizzard-t's Avatar
    Join Date
    Dec 2018
    Location
    Littlehampton West Sussex
    Car
    saab 9-3 turboX.9-3 1.9 TID,vectra B GSI,nissan qashqai.
    Posts
    1,683
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    First thing is the battery fully charged ?. When you put ignition on do dash lights illuminated? When you go to crank the car over do the dash lights go dim or go out ? .
    If all is well there , check battery terminals are they tight and making good contact ?
    If all is well there , check grounding of main earth wire is it tight
    If all,is well there , check connections on starter .
    If all is well there then Scream !
    But re-check all work you have done and connections , could be something simple

  3. Thanks NekoShaun Thanked
  4. #3
    Learner Driver NekoShaun's Avatar
    Join Date
    May 2019
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Battery was fine, took starter motor off and bridged it, didn't work. Thank You

  5. #4
    Learner Driver Banksc84's Avatar
    Join Date
    Sep 2019
    Location
    Manchester
    Car
    2.0 CDTI SRI VX-LINE
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you manage to solve this as i have the same problem?

  6. #5
    Enforcer lizzard-t's Avatar
    Join Date
    Dec 2018
    Location
    Littlehampton West Sussex
    Car
    saab 9-3 turboX.9-3 1.9 TID,vectra B GSI,nissan qashqai.
    Posts
    1,683
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Hello Banks
    It's probably worth starting your own thread . because you will get better replys .and also with the OP he had quite a bit of stuff done to his car before it would not start.
    But if you include in your thread what model insignia you have ( engine type diesel/ petrol.gearbox type.year . also the symptoms ie are lights on dashboard.is battery fully charged.what led up to this happening.) It all helps to get good answers.

    J.K.M.P.C.U

  7. Likes Dave1419 liked
  8. #6
    Learner Driver Banksc84's Avatar
    Join Date
    Sep 2019
    Location
    Manchester
    Car
    2.0 CDTI SRI VX-LINE
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by lizzard-t View Post
    Hello Banks
    It's probably worth starting your own thread . because you will get better replys .and also with the OP he had quite a bit of stuff done to his car before it would not start.
    But if you include in your thread what model insignia you have ( engine type diesel/ petrol.gearbox type.year . also the symptoms ie are lights on dashboard.is battery fully charged.what led up to this happening.) It all helps to get good answers.
    No problem lizzard thank you

  9. #7
    Enforcer lizzard-t's Avatar
    Join Date
    Dec 2018
    Location
    Littlehampton West Sussex
    Car
    saab 9-3 turboX.9-3 1.9 TID,vectra B GSI,nissan qashqai.
    Posts
    1,683
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Banks I see you have put the same sort of question on another thread .
    If you are having trouble starting a new thread then just ask
    We are here to help one another.

  10. #8
    Learner Driver NekoShaun's Avatar
    Join Date
    May 2019
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I did manage to fix it, when my friend put the fuse box back on, they didn't tighten the 3 bolts tightly enough so the connection was poor

 

 

Similar Threads

  1. Insignia How to turn off Eco Mode Permanent !!!
    By huey45 in forum General Chat
    Replies: 19
    Last Post: 02-11-2019, 07:42 PM
  2. Estate 2011 tailgate won’t open
    By Libbypearce1 in forum General Chat
    Replies: 2
    Last Post: 19-02-2018, 09:57 PM
  3. Car will turn over, but won't start!!
    By Jammers89.jh in forum General Chat
    Replies: 2
    Last Post: 30-01-2017, 09:57 PM
  4. Insignia won't start
    By Scotty in forum General Chat
    Replies: 2
    Last Post: 13-04-2015, 01:39 PM
  5. NAVI 900 won't turn off
    By Lance in forum Electronics & In Car Entertainment
    Replies: 1
    Last Post: 29-11-2013, 12:13 AM

Tags for this Thread

Posting Permissions