Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  1
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Learner Driver Royvauxhall's Avatar
    Join Date
    May 2019
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Looking for help

    Forum Key Rings
    Car has all of a sudden stayed missing , from the moment it starts and while revs,,, also a intermediate rattle from engine , filled up with diesel drove about 30 miles and problem started , no power shuddering like mad on acceleration, run the diesel out incase bad , filled up with new diesel and fitted a new filter and put redex in tank , no different at all just getting worse , lots of white smoke now due to redex , any help would be grateful gave a video of the missing and rattle

  2. #2
    Learner Driver a602820922's Avatar
    Join Date
    Jan 2019
    Posts
    148
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Read codes please and post them here

  3. #3
    Car Enthusiast Minuteman's Avatar
    Join Date
    Apr 2014
    Location
    Highland Perthshire
    Car
    Insignia Grand Sport 2.0 Turbo D Blueinjection SRI VX Line Nav with Amazing IntelliLux Headlights
    Posts
    1,011
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Could be a dodgy injector, is the engine management light on?
    WOW Nice Car !!

  4. #4
    Learner Driver Royvauxhall's Avatar
    Join Date
    May 2019
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi , no lights on dash at all, and had someone hook it up and no fault codes ,, have a video if can post

  5. #5
    Learner Driver a602820922's Avatar
    Join Date
    Jan 2019
    Posts
    148
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What year, milage and engine you have@
    Any servicing history@

  6. #6
    Learner Driver Royvauxhall's Avatar
    Join Date
    May 2019
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2009
    108000
    2.0 diesel
    No service after 80 , but serviced when moted ,

  7. #7
    Advanced Driver 0011728's Avatar
    Join Date
    Apr 2011
    Location
    Manchester
    Car
    2ltr Elite Turbo Hatch Manual with all the toys and more
    Posts
    1,976
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    I hope that its not the dreaded oil pickup seal
    Insignia Elite Nav 2ltr SIDI Turbo 250PS, Pearlescent Emerald Green, VX-Line Interior, VX-Line Body Kit, Premium Brandy Nappa Sports Leather, 20" Elite Multi Spoke Alloy Wheels, 8" Digital Drivers Display, Bose Premium Audio System, Front Camera Pack, Rear View Camera, Adaptive Cruise Control, Advanced Park Assist, Rear Privacy Glass, Keyless Entry & Start, Tyre Pressure Monitoring System, Factory Fitted Towbar

  8. Likes a602820922 liked
  9. #8
    Learner Driver Royvauxhall's Avatar
    Join Date
    May 2019
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Anyway of telling without stripping it down

  10. #9
    Car Enthusiast Lewish's Avatar
    Join Date
    Nov 2015
    Location
    Hertford
    Car
    Insignia 2.0 CDTI S/S
    Posts
    1,275
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Check your pipes incase of a tiny tear anywhere. That's all I can offer

  11. #10
    Learner Driver a602820922's Avatar
    Join Date
    Jan 2019
    Posts
    148
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Royvauxhall View Post
    2009
    108000
    2.0 diesel
    No service after 80 , but serviced when moted ,
    It seems like oil pump pick up seal failure.
    At around 80k they should be replaced and dealers, garages not replacing them at regular servicing intervals

 

 
Page 1 of 2 1 2 LastLast

Posting Permissions