Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  1
Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast
Results 31 to 40 of 45
  1. #31
    Learner Driver DaveB87's Avatar
    Join Date
    Oct 2019
    Location
    Wexford, Ireland
    Car
    2015 ST Elite Nav E
    Posts
    33
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Forum Key Rings
    Nope, fogs definitely off

  2. #32
    Drift King


    exclusiv.'s Avatar
    Join Date
    Oct 2013
    Location
    South Hetton,Co.Durham
    Car
    2015 Insignia hatch
    Posts
    12,336
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Long shot this,go into the config settings,then look in lighting section,,is afl turned on ?

    not messed much with mine,but there is off,intelligent light distribution and corner and bend lighting
    ​2015 Sri vx line nav Biturbo . Sri heated leather.5500k AFL . Vx line 20s,8inch LCD dash .FLEXride.Reverse cam.Irmscher grill.235hp and 480 torqs.30mm lowering springs.20mm H&R spacers all round. Mtec drilled discs on rear,VXR 355mm drilled on front,with Brembo 4 pot calipers. Auto wipers .VX puddle lights.Gloss black roof wrap.

  3. #33
    Learner Driver DaveB87's Avatar
    Join Date
    Oct 2019
    Location
    Wexford, Ireland
    Car
    2015 ST Elite Nav E
    Posts
    33
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Ok, so took a pic of my options under Lighting> AFL

    It doesn't matter which I select, nothing changes at all, and as you can see, there are no tick boxes to select which is the active option.....

    I changed the headlight switch from "Auto" to "On" and that also made no difference

    Does the little green A icon that I am missing come on when you switch on the ignition? I noticed that it's one of the few that doesn't appear to light up?

    Name:  20191107_180557.jpg
Views: 36
Size:  35.1 KB

  4. #34
    Advanced Driver Plym Ian's Avatar
    Join Date
    Jun 2017
    Location
    Plymouth, Devon
    Car
    2011 2.0 ecoflex elite nav tourer
    Posts
    1,046
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Have you checked the fuses 18,19 and 64 under the bonnet?

    Name:  BA1D7116-AE84-44B0-850D-2B4C6AD7AD00.jpg
Views: 34
Size:  46.9 KB

  5. #35
    Learner Driver DaveB87's Avatar
    Join Date
    Oct 2019
    Location
    Wexford, Ireland
    Car
    2015 ST Elite Nav E
    Posts
    33
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I'll take a look over the weekend if the rain stays away long enough

  6. #36
    Drift King


    exclusiv.'s Avatar
    Join Date
    Oct 2013
    Location
    South Hetton,Co.Durham
    Car
    2015 Insignia hatch
    Posts
    12,336
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DaveB87 View Post
    Ok, so took a pic of my options under Lighting> AFL

    It doesn't matter which I select, nothing changes at all, and as you can see, there are no tick boxes to select which is the active option.....

    I changed the headlight switch from "Auto" to "On" and that also made no difference

    Does the little green A icon that I am missing come on when you switch on the ignition? I noticed that it's one of the few that doesn't appear to light up?

    Name:  20191107_180557.jpg
Views: 36
Size:  35.1 KB
    Tried mine this morn,as wasnt sure,,the green icon,with the A doesn't come on with ignition,but comes on after engine fires
    ​2015 Sri vx line nav Biturbo . Sri heated leather.5500k AFL . Vx line 20s,8inch LCD dash .FLEXride.Reverse cam.Irmscher grill.235hp and 480 torqs.30mm lowering springs.20mm H&R spacers all round. Mtec drilled discs on rear,VXR 355mm drilled on front,with Brembo 4 pot calipers. Auto wipers .VX puddle lights.Gloss black roof wrap.

  7. #37
    Car Enthusiast ilunn's Avatar
    Join Date
    Feb 2018
    Location
    Worksop
    Car
    2015/16 ELITE NAV
    Posts
    560
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Just a thought, the stalk on left when pulled toward you will flash the headlights. but its the pushing away twice fast from you that activates auto dip/high beam.

  8. #38
    Learner Driver DaveB87's Avatar
    Join Date
    Oct 2019
    Location
    Wexford, Ireland
    Car
    2015 ST Elite Nav E
    Posts
    33
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Yep, thats what I was trying. Going to check fuses tomorrow.....

  9. #39
    Car Enthusiast lizzard-t's Avatar
    Join Date
    Dec 2018
    Location
    Littlehampton West Sussex
    Car
    saab 9-3 turboX.9-3 1.9 TID,vectra B GSI,nissan qashqai.
    Posts
    633
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Just a word to the wise , don't take lots of fuses at once
    Ref another thread on here .

  10. #40
    Speed Demon 0011728's Avatar
    Join Date
    Apr 2011
    Location
    Manchester
    Car
    2ltr Elite Turbo Hatch Manual with all the toys and more
    Posts
    2,087
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Right, after some searching through my old posts I may have found the answer. From MY16 they came out the factory with the options turned off. They should have been turned on at the PDI inspection when new or with the complaint from a customer. The standard setting from production plant is “OFF” (AFL without function)! AFL setting (AFL3) has to be activated at PDI or upon customer complaint.

    Unfortunately the link to the original article is not working anymore but link to my old post is here: https://insignia-drivers.uk/threads/...16-Elite-model

    You need to contact the dealership to get the functions of the AFL activated.
    Insignia Elite Nav 2ltr SIDI Turbo 250PS, Pearlescent Emerald Green, VX-Line Interior, VX-Line Exterior Styling Kit, Premium Brandy Nappa Sports Leather, 20" Elite Multi Spoke Alloy Wheels, 8" Digital Drivers Display, Bose Premium Audio System, Front Camera Pack, Rear View Camera, Adaptive Cruise Control, Advanced Park Assist, Rear Privacy Glass, Keyless Entry & Start, Tyre Pressure Monitoring System, Factory Fitted Towbar

  11. Likes exclusiv. liked
 

 
Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast

Similar Threads

  1. AFL full beam assist not workng
    By GlasgowBhoy in forum Lights
    Replies: 11
    Last Post: 27-05-2019, 09:47 PM
  2. Wanting brighter main beam
    By r0ryb1985 in forum Lights
    Replies: 6
    Last Post: 06-12-2017, 10:23 PM
  3. Main Beam Light fault ( Fuse )
    By Cilldara1 in forum Lights
    Replies: 1
    Last Post: 24-11-2017, 07:48 PM
  4. Upgraded main beam H1 ?
    By Clive in forum Lights
    Replies: 6
    Last Post: 26-08-2015, 05:20 AM
  5. High beam assist, and other AFL functions
    By Logosgil in forum Lights
    Replies: 6
    Last Post: 24-07-2014, 04:29 PM

Tags for this Thread

Posting Permissions