Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  4
Loves Loves:  0
Results 1 to 8 of 8
  1. #1
    Learner Driver fran's Avatar
    Join Date
    Apr 2020
    Location
    Netherlands
    Car
    2014 Facelift A Opel Insignia Tourer
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question 2014 Facelift A Type insignia Tourer Tailgate boot not opening :(

    Forum Key Rings
    Hi all,

    I'm new to this site,hope someone out there can help with my 2014 facelift A Type Insignia tourer tailgate problem.

    As you might have guessed it wont open.

    I checked all the associated fuses in the back boot compartment they are all OK.
    2:I replaced the boot lock mechanism,really hoping that was the problem but sadly it was not.


    I noticed when i try opening the boot with the remote control or the driver door button or the tailgate switch i hear a clicking sound kinda like a Relay sound"

    I'm afraid to go any further as i might end up doing more damage.Any suggestions please what else it might be?
    Much appreciate any help out there.
    thanks in advance,
    fran

  2. #2
    Enforcer Alex421's Avatar
    Join Date
    Dec 2019
    Location
    Sunny Scotland
    Car
    VX Insignia Sri 160 2.0 cdti / Renault Sport Clio 182FF
    Posts
    1,908
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by fran View Post
    Hi all,

    I'm new to this site,hope someone out there can help with my 2014 facelift A Type Insignia tourer tailgate problem.

    As you might have guessed it wont open.

    I checked all the associated fuses in the back boot compartment they are all OK.
    2:I replaced the boot lock mechanism,really hoping that was the problem but sadly it was not.


    I noticed when i try opening the boot with the remote control or the driver door button or the tailgate switch i hear a clicking sound kinda like a Relay sound"

    I'm afraid to go any further as i might end up doing more damage.Any suggestions please what else it might be?
    Much appreciate any help out there.
    thanks in advance,
    fran
    Do you have a multimeter?

    Check your getting the signal at the mechanism.
    If you hear the sound of a relay clicking via pressing all those buttons you listed above my guess would be it the signal going to the mechanism.
    This could be caused by a few different reasons, start by testing the wires are giving the mechanism a signal using a multimeter. Voltage should be detected when pressing either of the buttons, if you get voltage check contacts on loom and mechanism meet.
    If no voltage then it becomes a searching game, trace the loom back to next junction and repeat testing till you source it.

    Keep us updated if you fix as it could help others who may have the same problem

  3. #3
    Learner Driver fran's Avatar
    Join Date
    Apr 2020
    Location
    Netherlands
    Car
    2014 Facelift A Opel Insignia Tourer
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Alex421 View Post
    Do you have a multimeter?

    Check your getting the signal at the mechanism.
    If you hear the sound of a relay clicking via pressing all those buttons you listed above my guess would be it the signal going to the mechanism.
    This could be caused by a few different reasons, start by testing the wires are giving the mechanism a signal using a multimeter. Voltage should be detected when pressing either of the buttons, if you get voltage check contacts on loom and mechanism meet.
    If no voltage then it becomes a searching game, trace the loom back to next junction and repeat testing till you source it.

    Keep us updated if you fix as it could help others who may have the same problem
    Hi Alex,thanks for reply,
    Yes i will be able to get my hands on a Multimeter, as soon as i do i will check the various voltage points. when you refer to the Mechanism what are you referring too?

    thnx
    fran

  4. Likes Alex421 liked
  5. #4
    Learner Driver fran's Avatar
    Join Date
    Apr 2020
    Location
    Netherlands
    Car
    2014 Facelift A Opel Insignia Tourer
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    tailgate insignia tourer now opening :)

    Hi Guys finally getting back to you with answer to my problem.
    I caved in and went to the Opel dealer to get it repaired as i had no time to work on it during the weekends.
    Quite a costly fix but needed to get it done quickly.
    They hooked up a diagnostic tool to find the problem.

    Well the problem turns out to be the ECU Module behind the cover in the boot of the car.(water managed to get into the electronic circuitry of the module).
    Overtime the water corroded the connections inside the unit.
    So the rain water is getting in from somewhere.,so annoying.
    Name:  water damaged.jpg
Views: 52
Size:  74.5 KB

    Name:  ECU Module.jpg
Views: 52
Size:  35.9 KB

    They tell me it needed to be reprogrammed,I have my doubts, i think its just plug and play unit.Well they are the experts so didnt argue with them.
    So there it is Alex /RHB, that was the problem with My Insignia. Thanks again for your help and suggestions.
    Fran

  6. Likes MattG, Alex421, RBH liked
  7. #5
    Enforcer Lewish's Avatar
    Join Date
    Nov 2015
    Location
    Hertford
    Car
    Insignia 2.0 CDTI S/S
    Posts
    1,748
    Post Thanks / Like
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by fran View Post
    Hi Guys finally getting back to you with answer to my problem.
    I caved in and went to the Opel dealer to get it repaired as i had no time to work on it during the weekends.
    Quite a costly fix but needed to get it done quickly.
    They hooked up a diagnostic tool to find the problem.

    Well the problem turns out to be the ECU Module behind the cover in the boot of the car.(water managed to get into the electronic circuitry of the module).
    Overtime the water corroded the connections inside the unit.
    So the rain water is getting in from somewhere.,so annoying.
    Name:  water damaged.jpg
Views: 52
Size:  74.5 KB

    Name:  ECU Module.jpg
Views: 52
Size:  35.9 KB

    They tell me it needed to be reprogrammed,I have my doubts, i think its just plug and play unit.Well they are the experts so didnt argue with them.
    So there it is Alex /RHB, that was the problem with My Insignia. Thanks again for your help and suggestions.
    Fran
    Seems a common problem. I do believe they need to be programmed.

  8. #6
    Learner Driver fran's Avatar
    Join Date
    Apr 2020
    Location
    Netherlands
    Car
    2014 Facelift A Opel Insignia Tourer
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question tailgate not opening due to water damage of ECU Module

    Quote Originally Posted by Lewish View Post
    Seems a common problem. I do believe they need to be programmed.
    Hi Lewish,

    As its a common problem, would you happen to know where the water might be getting in from?so as to prevent future damage to this module.
    Kind regards,
    fran

  9. #7
    Drift King MattG's Avatar
    Join Date
    Jul 2018
    Location
    North Lincolnshire
    Car
    2016 2.0 CDTi ecoFLEX BlueInjection Elite Nav (170) s/s
    Posts
    3,660
    Post Thanks / Like
    Mentioned
    102 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by fran View Post
    Hi Lewish,

    As its a common problem, would you happen to know where the water might be getting in from?so as to prevent future damage to this module.
    Kind regards,
    fran
    Various places, quick search in forum you will find plenty of examples plus the fixes
    MATTG - 2016 - 2.0 ELITE 170
    Usual Elite specification;Dancing lights, up/down windows, sliding seats, on board atlas, slippery seats, musical bumpers, storm detectors, tubeless radio, female knight rider communication system, all seeing windscreen, cherry air freshener, auto moaning passengers, learner driver, shiny door pins, rear boom box, Heko smoked window hats, 10 million candle flame reversing lights, matching number plate lights, shiny pedals, front and rear all seeing eyes, empty bank account .

  10. #8
    Learner Driver fran's Avatar
    Join Date
    Apr 2020
    Location
    Netherlands
    Car
    2014 Facelift A Opel Insignia Tourer
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by MattG View Post
    Various places, quick search in forum you will find plenty of examples plus the fixes
    Cheers Matt will check further, assume I just lookup water leakage in tailgate.

 

 

Similar Threads

  1. Insignia boot only opening half way... any help or advice how to fix?
    By Insignia est in forum New Member Introductions
    Replies: 12
    Last Post: 09-11-2019, 04:11 PM
  2. Newbie Question - Insignia Type B - 12v Socket in boot
    By stasu5884 in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 30-03-2019, 01:45 PM
  3. Power Tailgate not opening
    By solorider in forum Exterior Design
    Replies: 1
    Last Post: 14-11-2017, 07:18 PM
  4. No boot light facelift Tourer Estate?
    By VFouR in forum Lights
    Replies: 3
    Last Post: 18-09-2017, 10:00 PM
  5. Water comes in boot when opening tailgate
    By Kervaig in forum General Chat
    Replies: 3
    Last Post: 22-02-2015, 05:32 PM

Posting Permissions