Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  12
Loves Loves:  2
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    Learner Driver Jonyrainsforth's Avatar
    Join Date
    May 2020
    Location
    South Shields
    Car
    2014 CDTI 2L ecoFlex 140bhp
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Few issues that I know of

    Forum Key Rings
    Hi all

    First time poster and first time Insignia owner. 2014 CDTI 2L ecoFlex 140bhp

    Iíve got a few niggles Iím trying to find out a about which may or may not be related.

    1. Service ESC, no warning light just message.
    2. Service Tyre Monitoring System and all tyres just show dashes, no warning light just message.
    3. Feels very sluggish in higher gears. I have to rev right up to 3000+ before changing up from 1-2-3 then feels like 4-5-6 do nothing.

    Tried a code reader but get no codes then again itís just a 30£ one from amazon. Taking it to a garage on Tuesday but just wondering if theirs anything I can look at in the meantime.

    Thanks
    JR

  2. #2
    Speed Demon
    Howy's Avatar
    Join Date
    Jul 2017
    Location
    North Wales
    Car
    Insignia 16 Turbo Elite
    Posts
    2,441
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Hello,Pop along to here and tell us more about your motor,very good bunch on here full of info/help:

    https://insignia-drivers.uk/threads/...-(please-read)
    Insignia 1.6 Turbo Elite,Royal Blue non Nav. + added,
    Heko Wind Deflectors,Alloy Pedal Covers.Led full Interior,Polished Alloy Door Pins,Osram Diadem Opel RearIindicator Bulbs,Led Reverse Light Upgrade,Gear Surround Red Leds,Led reg plate lights,Dynamic led side repeaters,Nighteye Fog lamp Bulbs,Osram Night Breaker Laser Cornering Bulbs,Rear Sunblinds,Nextbase 522GW front/rear window cam




  3. Likes RBH liked
  4. #3
    New Driver Geordieric's Avatar
    Join Date
    Jan 2019
    Posts
    51
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1. There will be a code, as you think the code reader aint good enough. Opcom on a laptop Is one of the better systems. Just buy from a place that can support u.

    2 Tyre pressure monitoring. Previous owner has probably swapped out his old alloys etc that had the sensors in when you bought it. Did he mention it? As flashing lights tend to say
    You would really need a set fitted and programmed. Unsure if you can turn it off.

    3 good chance turbo isnít kicking in. What reason is obviously the question. There is a boost sensor on the rear, top that can help by cleaning with an aerosol carb/brake cleaner. Gets a lot of gunge.

    May help but probably a sticking turbo actuator or boost solenoid faulty. (After engine stopped can you hear what in reality sounds like a vibration or a cow Ďmooingí sound ? If so itís failed.

    Google clean boost sensor itís an easy job. Just be careful with plastic electric clips as can be brittle.

  5. #4
    Enforcer lizzard-t's Avatar
    Join Date
    Dec 2018
    Location
    Littlehampton West Sussex
    Car
    saab 9-3 turboX.9-3 1.9 TID,vectra B GSI,nissan qashqai.
    Posts
    1,686
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Hello jony , if it's going in the garage Tuesday then I would recommend you stick with the appointment.
    Code reader you would require for +2014 would be VX-Diag , or similar
    Generic code readers are just that .Generic
    And with car manufacturers upping there game as far as dealer level diagnostic equipment, they cannot read most modules.
    Tally wackle ho
    And keep us up to speed with the outcome.

    J.K.M.P.C.U

  6. #5
    Advanced Driver
    Dave1419's Avatar
    Join Date
    Sep 2018
    Location
    Newcastle upon Tyne
    Car
    Vauxhall Insignia Sri Nav Cdti Ecoflex 163--its certainly not a farting tortoise.
    Posts
    1,154
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Hello Jr and welcome to the forum, I'm just through the tunnel if you need any help plus I have the diagnostic kits to hand---Dave

  7. Likes Howy liked
    Loves exclusiv. love this post
  8. #6
    Learner Driver Jonyrainsforth's Avatar
    Join Date
    May 2020
    Location
    South Shields
    Car
    2014 CDTI 2L ecoFlex 140bhp
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you. It annoys me that no warning lights come up on the dash, just a message! Not helpful to pinpoint!

  9. #7
    Learner Driver Jonyrainsforth's Avatar
    Join Date
    May 2020
    Location
    South Shields
    Car
    2014 CDTI 2L ecoFlex 140bhp
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Dave. Great to know, I hope Tuesday night solve this but then again in current climate I hope itís not a bank breaking repair

  10. #8
    Advanced Driver
    Dave1419's Avatar
    Join Date
    Sep 2018
    Location
    Newcastle upon Tyne
    Car
    Vauxhall Insignia Sri Nav Cdti Ecoflex 163--its certainly not a farting tortoise.
    Posts
    1,154
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Car is in limp mode and it could be something as simple as a glowplug to one of the gas temp sensors--what garage are you taking it to-----Dave

  11. #9
    Learner Driver Jonyrainsforth's Avatar
    Join Date
    May 2020
    Location
    South Shields
    Car
    2014 CDTI 2L ecoFlex 140bhp
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    R and M Motors. I thought limp mode comes up with a warning light? Well, it did on my Vectra.

  12. #10
    Advanced Driver
    Dave1419's Avatar
    Join Date
    Sep 2018
    Location
    Newcastle upon Tyne
    Car
    Vauxhall Insignia Sri Nav Cdti Ecoflex 163--its certainly not a farting tortoise.
    Posts
    1,154
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Jonyrainsforth View Post
    R and M Motors. I thought limp mode comes up with a warning light? Well, it did on my Vectra.
    No not always----Dave

 

 
Page 1 of 2 1 2 LastLast

Similar Threads

  1. gearbox issues
    By Caveman_nige in forum Engine, Drive Train & Transmission
    Replies: 5
    Last Post: 08-12-2019, 08:37 PM
  2. A few issues
    By Blue_sky in forum General Chat
    Replies: 3
    Last Post: 19-04-2019, 07:07 PM
  3. Car issues or driver issues
    By MattG in forum General Chat
    Replies: 26
    Last Post: 03-08-2018, 09:58 PM
  4. Intellilink Issues
    By Lff64 in forum Electronics & In Car Entertainment
    Replies: 2
    Last Post: 09-09-2016, 11:43 PM
  5. any of you had these issues?
    By mcpitman in forum General Chat
    Replies: 3
    Last Post: 01-08-2015, 04:11 PM

Posting Permissions