Follow us on...
Follow us on Facebook Follow us on instagram
Register

User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Car Enthusiast 0011728's Avatar
    Join Date
    Apr 2011
    Location
    Manchester
    Car
    Elite Turbo Hatch Manual with all the toys and more
    Posts
    1,327
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have this feature on mine which is an elite ecoflex. Not sure if it is specific to the ecoflex variant?
    Insignia Elite Nav 2ltr SIDI Turbo 250PS, Pearlescent Emerald Green, Premium Brandy Nappa Sports Leather, 20" Elite Multi Spoke Alloy Wheels, 8" Digital Drivers Display, Bose Premium Audio System, Front Camera Pack, Rear View Camera, Adaptive Cruise Control, Advanced Park Assist, Rear Privacy Glass, Keyless Entry & Start, Tyre Pressure Monitoring System, Factory Fitted Towbar

  2. #2
    Car Enthusiast 0011728's Avatar
    Join Date
    Apr 2011
    Location
    Manchester
    Car
    Elite Turbo Hatch Manual with all the toys and more
    Posts
    1,327
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    D00B, on Mar 31 2011, 06:05 PM, said:I've got the 2.0 CDTi Ecoflex.... perhaps not.


    Is it to do with the manufacturing year then......mine is MY2011.5?
    Insignia Elite Nav 2ltr SIDI Turbo 250PS, Pearlescent Emerald Green, Premium Brandy Nappa Sports Leather, 20" Elite Multi Spoke Alloy Wheels, 8" Digital Drivers Display, Bose Premium Audio System, Front Camera Pack, Rear View Camera, Adaptive Cruise Control, Advanced Park Assist, Rear Privacy Glass, Keyless Entry & Start, Tyre Pressure Monitoring System, Factory Fitted Towbar

  3. #3
    Car Enthusiast del19_82's Avatar
    Join Date
    Jan 2014
    Location
    Glasgow, Scotland
    Car
    Cars, fishing, flying rc, reading and chilling :)
    Posts
    1,190
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's because of the gearing of 2nd. mine does the same but I can't say its ever really bothered me

  4. #4
    Speed Demon

    sriray's Avatar
    Join Date
    Jul 2014
    Location
    Nottingham
    Car
    Insignia SRi NAV 1.6T Hatchback
    Posts
    4,474
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    greenhornetuk, on 13 July 2015 - 05:32 PM, said:
    I know this is an old thread but couldn't find anything else. My 11 plate 160 won't drive at less than 10mph in 2nd. The torque moves the car along without the need for any throttle and if I break to less than 10mph without dipping the clutch the car tells me it's unhappy by stuttering until I write rev up or change down. It's a pain sometimes.

    Diesels don't drive like petrols. You have to make sure you are near the turbo zone for it to go with no hesitation. When the car is going very very slow, you have to use 1st gear, when it is moving at a good pace, then you can use 2nd gear.

    OWNER OF 2012 INSIGNIA SRI NAV HATCHBACK 1.6T

 

 

Similar Threads

  1. Driving noise
    By THEGREENBEAR in forum General Chat
    Replies: 1
    Last Post: 31-05-2015, 05:28 AM
  2. Entry level radio is crap
    By marko301 in forum Electronics & In Car Entertainment
    Replies: 0
    Last Post: 28-03-2015, 05:49 PM
  3. Driving pet hates. what are yours?
    By bransoj in forum General Chat
    Replies: 42
    Last Post: 06-02-2015, 09:51 AM
  4. Most crap song ever!
    By conno57 in forum Off Topic
    Replies: 1
    Last Post: 12-02-2014, 04:20 AM
  5. Crap broadband service
    By conno57 in forum Off Topic
    Replies: 7
    Last Post: 27-07-2013, 05:37 AM

Tags for this Thread

Posting Permissions